Jump to content
Ultimaker Community of 3D Printing Experts

UM+ Leaning prints


Recommended Posts

Posted · UM+ Leaning prints

Hello,

I just finished putting together my UMO+, and I test printed the UM robot. When it started printing, the brim overlappped itself, and then it started leaning the print on the Y axis (towards the front), about 7mm per layer. Is this an easy fix?

Thank you,

Caleb

  • Link to post
    Share on other sites
    Posted (edited) · UM+ Leaning prints

    Mark the pulleys and shafts with a felt tip pen so that you can see which one is moving.

     

    What should I look for when I mark them? And also—which pulleys should I mark — the ones linked to the stepper motors or the ones linked to the shafts?

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · UM+ Leaning prints

    Just put a mark on the pulley and then a mark on the rod it's attached to. If the pulley moves without taking the rod with it, the marks will move apart and it'll be easy to see where things slipped.

    It can be any of the pulleys. The ones directly on the stepper shafts are quite common.

  • Link to post
    Share on other sites
    Posted · UM+ Leaning prints

    Thanks a lot. A pulley was slipping, I toghtened it as well as the whole motor assembly. It wprked perfectly. Thanks,

    Caleb

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...