Jump to content
Ultimaker Community of 3D Printing Experts

Underextrusion Problem on smaller layers


ELLOMS
 Share

Recommended Posts

Posted · Underextrusion Problem on smaller layers

Hi,

I am currently working on a project where heavy use of Colorfabbs Bronzefill filament is involved.

I printed a lot with Bronzefill and consider myself quite experienced in the use of it.

Nevertheless I ran into a problem I can't solve.

On the smaller layers of my print the printer seems to under extrude quite a bit.

I also noticed that smaller layer heights have a positive effect on it as well as larger layer heights, infact I only experience this problem around 0.15 mm layer heights.

Furthermore I tried to tweak the retraction settings to see if that has positive effects on my problem. It didn't have much of an impact. I can also rule out problems with the nozzle though I changed it recently and updated my feeder system to the iroberts alternative feeder.

I am not experiencing similar problems with PLA.

But anyway here are my settings and some pictures of my problem. I hope you can help me with my problem because I am getting very frustrated by now.

Layer height: 0.15 mm

Speed: 50 mm/s

Temp: 219 C°

Wall thickness: 1.2 (0.4 mm nozzle)

Flow Rate: 104%

Retraction: 4.55mm 25mm/s

IMG_1484.thumb.JPG.c805c416b0cef9a1606306d20e195ce6.JPG

IMG_1486.thumb.JPG.21266531df7a17851ebbb96b48a7e5dc.JPG

Thanks for your help!

IMG_1484.thumb.JPG.c805c416b0cef9a1606306d20e195ce6.JPG

IMG_1486.thumb.JPG.21266531df7a17851ebbb96b48a7e5dc.JPG

  • Link to post
    Share on other sites

    Posted · Underextrusion Problem on smaller layers

    It doesn't look like underextrusion to me. Is it printed hollow?

    I think it's more a problem of "non closed top surfaces" then with small areas...?

    Perhaps it only needs some infill or more top layers (and/or more shells)?

    Also printing the shells "outside-in" could help.

    Which slicer do you use?

  • Link to post
    Share on other sites

    Posted (edited) · Underextrusion Problem on smaller layers

    Yes it is printed with 0% infill. I'll try printing with 1.2 mm Top/Bottom Fill in order to get a even shell. Never thought about this actually.

    Thank you for your help! I will update you as soon as I get the print done.

    Edited by Guest
  • Link to post
    Share on other sites

    Posted (edited) · Underextrusion Problem on smaller layers

    Printing with more Top/Bottom Fill doesn't solve my problem. The specific regions still look the same. While watching my print i noticed that the inner shells aren't touching and seem quite thin whereas the outer shell has a solid width. My Outer shell speed is 30mm/s and my inner shell speed is 50mm/s.

    Edited by Guest
  • Link to post
    Share on other sites

    Posted · Underextrusion Problem on smaller layers

    I will try both and see how it turns out. Thanks!

  • Link to post
    Share on other sites

    Posted · Underextrusion Problem on smaller layers

    I doubt very much it is under-extrusion; it is almost certainly printing a flat surface across a void. As a test I suggest you use the "cut off bottom" function on the advanced tab. I am a looking at your 2nd pic and what I assume is a shoulder that has the error. Using 1.2mm as your solid infill setting, I would "submerge" your model so you have about 3.5mm of the shoulder above the surface. Change your infill from 0% to 26% and run the print - sure stop it once the shoulder has printed. You should find you have a much better finish on the shoulder. A pic of the result would be useful, if it too does not print well

  • Link to post
    Share on other sites

    Posted · Underextrusion Problem on smaller layers

    you can also set the flow to 105%, that is what I always use.

  • Link to post
    Share on other sites

    Posted · Underextrusion Problem on smaller layers

    Raising the temp and lowering print speed didn't have any effect on the problem.

    I will try your tips and see how it turns out, and update you with a few pics. Hope it will help and thanks again!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 10 replies
    ×
    ×
    • Create New...