Jump to content
Ultimaker Community of 3D Printing Experts
TomDeprins

Exruder heeft geen grip op filament/motor krijgt filament er niet door

Recommended Posts

Hi,

Na het lang opgegeven te hebben, heb ik dan toch vandaag besloten om verder te werken aan de problemen aan mijn zelfgemaakte 3D printer.

Probleem 1 (Opgelost maar tips mogen altijd nog):

De filament bleef niet plakken en werd meegenomen door de nozzle.

Dit lag blijkbaar aan te veel spatie tussen de nozzle en het bed.

Waar ik nog wel hulp bij nodig heb (omdat ik het niet begrijp) is dat als ik iets wil printen gaat het bed bijna tot tegen de nozzle en wanneer ik het bed verplaats via de firmware (Marlin, Move axis-optie) dan is er nog +- 1mm tussen het bed en de nozzle.

Probleem 2:

De extruder heeft geen grip op de filament. Wanneer ik de schroef van de extruder aandraai dan blokkeert de motor. (Schokt hij wat) Zelfs als ik de schroef beetje per beetje aandraai vind ik geen punt waarbij er grip is maar geen blokkering.

Dit is de extruder die ik heb: http://nl.aliexpress.com/item/Free-Shipping-1-set-MK8-extruder-aluminum-block-DIY-kit-Makerbot-dedicated-single-nozzle-extrusion-head/32373582446.html?spm=2114.020208.3.19.YMDz0B&ws_ab_test=searchweb201556_9,searchweb201644_3_10001_10002_10005_10006_10003_10004_62,searchweb201560_6,searchweb1451318400_6151

Kan het zijn dat dit aan de motor ligt? Dat de extruder juist goed strak moet opgespannen zijn maar dat de motor dit niet aan kan?

Alvast bedankt voor je hulp.

Tom

Edited by Guest

Share this post


Link to post
Share on other sites

Ha Tom,

je 1e vraag vind ik nog een beetje vaag, lijkt goed gekomen te zijn in elk geval.

De 2e,

geen idee welke electronica je gebruikt, maar er zal vast een steppermotor aan te pas komen.

Tussen de controller (arduino of zoiets) en de motor zit nog een stepperdriver, een 'versterker' tussen de controller en de motor.

De drivers die ik gezien heb, hebben een potmeter om het amperage in te stellen, geen idee welke jij hebt, maar het klinkt of je dat amperage hoger moet stellen.

Als dat te laag is, begint een steppermotor inderdaad te klikken, klakken en schokken.

FF googelen naar het type dat jij gebruikt, waar of hoe je dat kunt verhogen....

Share this post


Link to post
Share on other sites

Ow ja vergeten.

Mijn electronica bestaat uit een ultimaker v1.5.7 board (niet het originele) met een reprap full graphic smart controller display. Ik heb dit in een pakket gekocht waar de stepper drivers bij zaten. Mijn andere stepper motors werken goed (zijn er wel van een andere webshop). Hoewel ze soms ook wel eens blokkeren maar dat lost zich dan op na het smeren van de assen. Hoe verhoog je de stroom? Is dat op het bord zelf?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy