Jump to content
Ultimaker Community of 3D Printing Experts

Cura 15.04.4 will not connect to Lulzbot TAZ 5 on Ubuntu 14.04


RoboWizards

Recommended Posts

Posted · Cura 15.04.4 will not connect to Lulzbot TAZ 5 on Ubuntu 14.04

Thanks for the advice. I will get to that tomorrow.

Am I using the best version of Cura for my system?

  • Link to post
    Share on other sites
    Posted · Cura 15.04.4 will not connect to Lulzbot TAZ 5 on Ubuntu 14.04

    That seemed to allow the computer to connect to the printer. When I ran a print though something was wrong with the settings. It did not seem to be moving at the correct speed. Should I try to manipulate the expert settings? I am using a TAZ 5 and there is no profile for that model, only TAZ and TAZ mini.

  • Link to post
    Share on other sites
    Posted · Cura 15.04.4 will not connect to Lulzbot TAZ 5 on Ubuntu 14.04

    I have run into a very similar issue. I have both a Lulzbot Taz 5 and Ultimaker 2+. The problem is both machines use their own version of Cura but when you donwload one it replaces the other making it impossible to have both the 15.04 for my Ultimaker and 19.12 for the Lulzbot. Does anyone know a solution for this?

  • Link to post
    Share on other sites
    Posted · Cura 15.04.4 will not connect to Lulzbot TAZ 5 on Ubuntu 14.04

    Do you have a mac? I think it works fine if you have a pc - I have like 10 different versions of cura - I didn't do anything special. That's just the way Cura installs on pc. I've heard that for mac people it erases the old install. Don't know why.

  • Link to post
    Share on other sites
    Posted · Cura 15.04.4 will not connect to Lulzbot TAZ 5 on Ubuntu 14.04

    I have often had trouble with the permissions of members of /dev being changed in both Debian and Mint after a single use. This happens far more often with the Arduino IDE than with other software, but it does with the TAZ5. I just got my Ultimaker today, so I can not speak to this device. Some times the port is even deleted. I have no idea why this happens, just know to check and fix with chmod when necessary.

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...