Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
hugo

Print problem

Recommended Posts

It's the minimal layer time, which is currently 10 seconds, combined with the minimal feedrate. Both still need some tweaking for the correct settings for these kinds of prints.

Thank you for answer Daid,

I will test different tweaking, there is a problem if i lower the value to 1 second ?

Share this post


Link to post
Share on other sites

If you have good retraction you can try printing all the same sized gear parts as 1 plate, you can print many small parts faster that way as you don't hit the layer time minimum. And as the nozzle spends less time per part you solve this melted blob problem too. But if you don't have a well tuned machine with good retraction settings then you'll get strings. I think it's easier to fix those than this blob, though...

Beware though the current version of Cura project planner has a bug and will crash your machine if you print 'layer at a time' instead of 'object at a time' or what's it called... You can just export a combined STL and slice it normally, or edit the gcode -- look for a Z0 move near the end and remove it.

Share this post


Link to post
Share on other sites
If you have good retraction you can try printing all the same sized gear parts as 1 plate, you can print many small parts faster that way as you don't hit the layer time minimum. And as the nozzle spends less time per part you solve this melted blob problem too. But if you don't have a well tuned machine with good retraction settings then you'll get strings. I think it's easier to fix those than this blob, though...

Beware though the current version of Cura project planner has a bug and will crash your machine if you print 'layer at a time' instead of 'object at a time' or what's it called... You can just export a combined STL and slice it normally, or edit the gcode -- look for a Z0 move near the end and remove it.

Thank you, i'll try that.

I tested a print with a mimimal layer time set to 0 and the result is better but not perfect :

20121027100316.jpg

Share this post


Link to post
Share on other sites

I've found that using the dwindle setting on something like this helps too. It slows the print down quite a bit as the layer size gets smaller. It would give the fan more time to cool the layers. I suppose it is similar to the minimum layer time too, but works well for me. I also have the fan set lower than 100% and I'm using a range, so as the printing slows, the fan picks-up faster.

Share this post


Link to post
Share on other sites
I've found that using the dwindle setting on something like this helps too. It slows the print down quite a bit as the layer size gets smaller. It would give the fan more time to cool the layers. I suppose it is similar to the minimum layer time too, but works well for me. I also have the fan set lower than 100% and I'm using a range, so as the printing slows, the fan picks-up faster.

Thx mrjohnk, i'll try that too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!