Jump to content
Ultimaker Community of 3D Printing Experts
DReit

Feeder führt nach Update Befehle verkehrt herum aus

Recommended Posts

Hallo,

vor zirka zwei Wochen haben wir als Bildungseinrichtung den Ultimaker 2+ erworben. Nachdem wir einige Objekte mit PLA erfolgreich gedruckt haben, versuchten wir es mit ABS. Hier traten jedoch merkwürdige Temperaturprobleme auf, woraufhin wir ein Firmware-Update durchführten.

Betriebseinstellung lag bei:

15.02.1

Update auf:

15.04.4

Nachdem es durchgeführt wurde, stand auf dem LC-Display des Ultimakers jedoch immer noch 15.02.1

Daraufhin haben wir den Ultimaker auf 15.04.03 und anschließend auf 15.04.4 geladen. Nun wirds auf dem Display auch korrekt angezeigt. Lange Rede, kurzer Sinn. Nun dreht der Feeder jedoch falsch herum.

Ergo: Wenn er das Filament auswerfen soll, zieht er es ein. Und wenn er es einziehen soll, "spuckt" er es aus. Gegenwärtig ist es daher nicht möglich, Material einzuspeisen. Veränderungen an der Hardware haben wir nicht durchgeführt. Und Anschreien bringt auch nichts (Habs versucht!).

Hoffentlich könnt ihr uns helfen.

Freundliche, aber auch verzweifelte Grüße

Daniel

Share this post


Link to post
Share on other sites

Hallo Daniel,

wenn ich das höre, denke ich, hat man deine Firmware angepasst, weil der Feeder falsch gefördert hat.

Muß aber dazu sagen, das ich den plus nicht kenne, nur den U2.

Man hat 2 Möglichkeiten den Feeder umzukehren.

- Drähte am Feeder tauschen

- Drehrichtung in der Firmware ändern.

Und noch eine Möglichkeit gibt es, der Feeder steckt im 2ten Stecker, der dreht laut Firmware auch andersrum als der 1te.

Grüsse aus Bayern

Harry

Share this post


Link to post
Share on other sites

Ich weiß nicht, was mit "Betriebseinstellung lag bei" gemeint ist, aber ich versuch mal zu raten:

Du hast vermutlich die Firmware für den "alten" Ultimaker2 aufgespielt. Dann ist das genau der Effekt, der zu erwarten war...

Von der "plus" Firmware gibt es bisher nur ein Release (soweit ich das sehen kann) - das hat die Version 15.11 - ein Firmware-Update auf dem "+" ist also im Moment gar nicht angesagt...

Wenn Du Bedenken hast, das irgendetwas verstellt wurde, ist eher ein "Factory Reset" sinnvoll.

Du musst sicherstellen, das Du in Cura auch wirklich den Ultimaker 2+ als Maschine ausgewählt hast, und dann wieder die Standard-Firmware draufspielen.

Danach wird sich vermutlich auch alles wieder richtig herum drehen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 130 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!