Jump to content

Z-Stage Problems


martin7025cc

Recommended Posts

Posted · Z-Stage Problems

Hi,

Two years ago i bought the original heated build plate for the Ultimaker original from ultimaker. Now a couple of weeks ago i was able to come back to 3D printing and install the new Z-Stage but now i have a Problem.

The first try to Print was horrible, the part was 10mm high in the design but the print was nearly 30mm high. Then i checked the Z movement by a sliding caliper and it was totally wrong.

I Tried to figger out the correct steps/mm value but i think i'm not 100% correct. Currently is it to +200,6 but when I print designers higher the approximately 30mm the the bond of the layers go worse.

So could please give me somebody the information of the correct steps/mm setting an also oft he jumpering of the Z-Motor drive?

Im not quite sure what is wrong the value or the jumpering.

Thanks.

Ragards

Martin

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.4 stable released
        The full stable release of UltiMaker Cura 5.4 is here and it makes it easier than ever to remove brims and supports from your finished prints. UltiMaker S series users can also look forward to print profiles for our newest UltiMaker PET CF composite material!
          • Like
        • 58 replies
    ×
    ×
    • Create New...