Jump to content
Ultimaker Community of 3D Printing Experts
oceanblue72

UM2 - nach Olsson Block wieder regelmäßiges Skip Back

Recommended Posts

Hallo zusammen,

ich habe nun meinem UM2 den Olsson Block gegönnt. Bestellt hatte ich die Standard Variante bei 3DSolex mit den 0,4er Düsen. Installation verlief auch soweit absolut super.

Anmerkung nebenbei:

Dieser I2K Insulator scheint wirklich sein Geld Wert zu sein. Der PTFE Coupler sah direkt jungfreulich aus.

Das Problem aber:

Seitdem habe ich wieder regelmäßiges skip back. Während dem Druck und auch schon in der Startphase, wenn an der Ecke ein paar Zentimeter Filament rausgelassen werden.

Die Temp Anzeige ist stabil bei dem eingestellten Wert, da gibt es keine nennenswerten Schwankungen.

Der Olsson Block hat auch keinen Kontakt zum Lüftergehäuse oder ähnliches.

Wenn ich PLA mit den üblichen 210° drucke ist das skip back sehr häufig, bei 225° nimmt es dann deutlich ab, bzw. die Intervalle werden halt größer.

Irgendwie scheint das immer schubartig zu kommen. Er druckt einwandfrei, dann plötzlich skip back, dann druckt er wieder fehlerfrei, dann wieder skip back, usw. Ich sehe aber keinerlei Schwankungen bei der Temp, die damit irgendwie korrelieren würden.

Ursachen auf dem Transportweg BIS zur Düse schließe ich soweit aus. Das Filament flutscht gerade zu durch den Bowdenschlauch und der Feeder Motor mit dem MK7 Gear packt so fest zu, dass ich das manuell nur mit großem Kraftaufwand beeinflussen könnte. Ich hatte den UM2 auf Werksresett gesetzt, das hilf natürlich nix.

Woher kommt dieser enorme Widerstand im Bereich der Düse?

Grüße

Marcus

Edited by Guest

Share this post


Link to post
Share on other sites

Hallo @oceanblue72,

Hast du auch zufällig einen neuen Bowdenschlauch von 3dsolex?

Bei mir lag der Fehler an den Übergang von Bowdenschlauch zum Coupler.

Da der neue Bowdenschlauch ein größeren Innen-Ø samt einen kleineren Außen-Ø hat, hatte der Bowdenschlauch null Führung in Coupler.

 

Ursachen auf dem Transportweg BIS zur Düse schließe ich soweit aus. Das Filament flutscht gerade zu durch den Bowdenschlauch und der Feeder Motor mit dem MK7 Gear packt so fest zu, dass ich das manuell nur mit großem Kraftaufwand beeinflussen könnte.

Hast du eine andere Feder?

Hast du das Material bis zur Düse von Hand vorgeschoben, so habe ich den großen Widerstand ausmachen können.

Gruß Gerd

Share this post


Link to post
Share on other sites

Hallo Gerd,

vor dem Olsson Block hatte ich von 3DSolex schon den Bowdenschlauch, Coupler und I2K Insulator. Da gab es keine Probleme. Neu ist wirklich nur der Olsson Block.

Von daher würde ich den Schlauch als Verursacher ausschliessen. Das soll mich aber nicht daran hindern noch mal den original UM2 Schlauch zu montieren.

Ja, da werkelt ein anderer Feeder mit MK7 Gear. Auch den hatte ich schon vorher und hatte damit keine Probleme. Wenn ich das Material von Hand durchschiebe, geht das wunderbar leicht. Das hatte ich extra getestet, weil ich den Bowden ausschliessen wollte.

Auch der Feeder ist meiner Meinung nach stark genug. Der schiebt mit ordentlich Kraft und Grip das Material durch. Aber sobald das Filament aufgeheizt durch die Düse soll, wächst der Widerstand enorm. Das merke ich, wenn ich Material von Hand ohne Bowden durchschiebe.

Natürlich war dieser Widerstand - wohl baurtbedingt - schon immer da. Aber mit dem Olsson Block skip back.

Gibt es die Möglichkeit mehr Leistung auf den Feeder Motor zu geben?

Vielleicht muss der auch einfach mal getauscht werden.

Ansonsten könnte evtl. noch das Fan Gehäuse eine Ursache sein.

Die Düse ragt nun weiter nach unten raus, ist also mehr im Luftstrom als der original Block.

Sollte das der Grund sein, wundert es mich aber, dass ich davon nichts in der Temp Anzeige mitbekomme. Wir reden ja hier nicht von 1 oder 2°.

Grüße

Marcus

Share this post


Link to post
Share on other sites

Steckt dein Temp Sensor komplett im Olsson Block drin. Glaube zwar nicht das damit dein beschriebener Fehler verursacht wird, weil ich auch 3monate lang ohne Probleme mit einen nicht ganz drinsteckenden temp. Sensor gedruckt habe. Aber einen Blick ist es wert.

Hier ein Bild wie tief er jetzt bei mir drin steckt.

20160131_154350.thumb.jpg.4e5520aca030e83764149d2887979b68.jpg

20160131_154350.thumb.jpg.4e5520aca030e83764149d2887979b68.jpg

Share this post


Link to post
Share on other sites

Ich habe den Bowden entfernt und das Filament manuell durchgeführt.

Ich weiß zwar nicht welcher Kraftaufwand normal ist, aber ich finde das geht sehr sehr schwer. Und es scheint schubweise zu sein. Immer nach ein 2 oder 3cm geht es plötzlich schwerer, dann wieder "leichter". Mit Atomic Pull Methode rausgezogen, sieht vollkommen normal aus, schöne keilförmige Spitze.

Mein Olsson Block wurde mit 2 0,4mm JET Düsen geliefert. Auf der Seite heißt es man könne mit 3 bis 5° weniger Temp drucken, "because they are so slippery inside". Aha.

Ich drucke PLA jetzt mit 225° lt. Sensor :O.

Kann es sein, dass beim Olsson Block mit der JET Düse an der Spitze eine deutliche Temp Differenz besteht im Vergleich zur Temp direkt beim Heizelement / Sensor?

Grüße

Marcus

Edited by Guest

Share this post


Link to post
Share on other sites

Ich habe den Bowden entfernt und das Filament manuell durchgeführt.

Ich weiß zwar nicht welcher Kraftaufwand normal ist, aber ich finde das geht sehr sehr schwer. Und es scheint schubweise zu sein. Immer nach ein 2 oder 3cm geht es plötzlich schwerer, dann wieder "leichter". Mit Atomic Pull Methode rausgezogen, sieht vollkommen normal aus, schöne keilförmige Spitze.

Mein Olsson Block wurde mit 2 0,4mm JET Düsen geliefert. Auf der Seite heißt es man könne mit 3 bis 5° weniger Temp drucken, "because they are so slippery inside". Aha.

Ich drucke PLA jetzt mit 225° lt. Sensor :O.

Kann es sein, dass beim Olsson Block mit der JET Düse an der Spitze eine deutliche Temp Differenz besteht im Vergleich zur Temp direkt beim Heizelement / Sensor?

Grüße

Marcus

Hallo Marcus,

wir haben alle unsere Drucker auf Olsson-Block und BondTech umgerüstet. Niedrigere Drucktemperaturen konnten wir nicht ausmachen, im Gegenteil, wir drucken mit deutlich höheren Temperatueren, wobei das relativiert werden muss. Die Düse, das hast Du schon richtig erkannt, schaut deutlich länger nach unten heraus und befindet sich auch direkt im Luftstrom. Der Temperaturfühler hingegen, sitzt direkt im Heizblock und auch noch seitlich von der Düse. Das bedeutet, dass die angezeigte Temperatur definitiv nicht mit der Temperatur der Düse/Düsenspitze korrespondiert. Wir haben festgestellt, dass man mal leicht über 10 - 15° Temperaturunterschied reden kann. Zudem hängt alles sehr stark von der Qualität des Filamentes ab. Wir haben mit Multec HT die allerbesten Erfahrungen gemacht. Wir ordern nur noch die 2kg Rollen und drucken dieses Material mit 220° (laut Anzeige) und mit 100mm/s bei 0.1mm Layerhöhe. Super Oberfläche und einwandfreie Drucke.

LG

Der Peter

  • Like 1

Share this post


Link to post
Share on other sites

@oceanblue72, @3Dimensionen: Das Problem der höheren Drucktemperaturen kommt i.d.R. von einem schlechteren Wärmeübergang von der Heizpatrone zum Olsson Block und von diesem zum Temperatursensor. Ein gutes Mittel zur Abhilfe ist z.B. Kupferpaste um den thermischen Kontakt zu verbessern. Ich selbst konnte damit tatsächlich eine Reduktion der Drucktemperatur (mit Original 25W Heizer) erreichen. Am besten überprüfbar ist eine Veränderung der Drucktemperatur mittels der optimalen Temperatur eines Cold Pulls.

Beim Olsson Block muss man aber auch unbedingt darauf achten, dass kein thermischer Kontakt zwischen dem Block und dem Lüfterblech besteht; ansonsten fliesst da schnell mal einiges an Wärme ab und die Drucktemperatur muss erhöht werden.

Zuletzt ist aber doch auch noch zu erwähnen, dass es bei den PT100-Sensoren von 3dSolex einzelne gegeben hat, die im hohen Temperaturbereich deutlich abgewichen sind. Falls Ihr denkt, dass Ihr einen solchen habt, setzt Euch doch bitte mit dem 3dSolex-Vertreter in Verbindung, bei dem Ihr Euren Sensor gekauft habt (bzw. mit 3dSolex falls direkt gekauft).

@avogra: Ja, der I2K funktioniert prima mit PLA. Du meinst vermutlich den IPM-Isolator, der nur für ABS geeignet ist.

  • Like 1

Share this post


Link to post
Share on other sites

@Avogra:

ja, funktiert einwandfrei. Aufgrund Couplerwechsel und jetzt Umbau auf den Olsson Block konnte ich die Coupler direkt vergleichen, da ich den alten auch nicht weggeworfen hatte.

Ohne I2K: deutliche dunkle Verfärbung, rillenförmige Aushöhlung innen.

Mit I2K: blütenweiß, kein Abrieb, keine Deformierungen.

@Falko:

Das würde erklären, dass - soweit ich das bis jetzt beobachten konnte - bei mir das Skipping dann anfängt, wenn die Lüfter laufen. Sprich die 1. und 2. Schicht ok (weil die Lüfter aus sind und kaum drehen), aber dann gehts los. Habe die Lüfter so eingestellt, dass sie mit der Bauhöhe die rpms steigern und ab 1mm dann mit den voreingestellten 70% laufen.

Werde das mal testen.

@3Dimensionen:

Dann bezieht sich die Angabe mit der geringeren Temp wahrscheinlich auf den Unterschied zwischen den Düsen und nicht auf den Wechsel originaler Block zu Olsson Block. Dann würde es Sinn machen.

Eure Erfahrungen mit den 10° bis 15° würde bei mir genau passen, weil das war die Steigerung, die ich machen musste um wieder normale Ergebnisse zu erzielen.

Es gibt ja noch eine weitere Temp Brücke - Gewinde Düse zu Block. Wahrscheinlich geht da auch nochmal etwas Wärme verloren.

Ich benutze Colorfabb und habe damit nur gute Erfahrungen gemacht. Allerdings kann ich bei Colorfabb von sagenhaften 2kg Spulen nur träumen.

@Dim3nsioneer:

Heizelement und Sensor sitzen im Olsson Block lockerer als im originalen (oder in meinen China Krachern), dafür funktoniert die Arretierung besser.

Kupferpaste benutze ich hierfür nicht, da ich keine Angaben zur elektrischen Leitfähigkeit und Wärmeleitwiderstand gefunden habe, sondern eher die Gleitfähigkeit und Schutz vor Verbinden von Metallen bei hohen Temps beworben wird.

Ich nehme daher schon seit langem eine WLP aus dem PC Bereich, die für 250° Dauerlast bei hoher Wärmeleitfähigkeit ausgelegt ist.

Sollte aber die Kontaktfläche im Olsson Block aufgrund der (etwas zu) großzügigen Maße zu gering  sein, dann hilft die WLP auch nur noch bedingt und die Arretierung mit der Schraube sorgt ja nur dafür, dass die Patronen nicht rausruchten, soweit ich das sehen konnte.

Kontakt von Block zu Lüftergehäuse besteht nicht und der Sensor ist ein originaler von UM.

Nun gut, dann schnalle ich jetzt mal die Colorfabb XT Spule drauf, darf dann die Temp wahrscheinlich auf "Kernschmelze" einstellen und druck mir erstmal ein neues Lüftergehäuse.

Grüße

Marcus

Edited by Guest

Share this post


Link to post
Share on other sites

Der Temperaturfühler hingegen, sitzt direkt im Heizblock und auch noch seitlich von der Düse. Das bedeutet, dass die angezeigte Temperatur definitiv nicht mit der Temperatur der Düse/Düsenspitze korrespondiert. Wir haben festgestellt, dass man mal leicht über 10 - 15° Temperaturunterschied reden kann.

Den Temperatur unterschied kann ich nur bestätigen, hatte mal mit Testo Kontakt Fühler nachgemessen. Der Block selber hatte 5C mehr wie Temp. Fühler anzeigt die Düse allerdings bis -10C weniger.

Aber bevor die Feeder bei mir geskipt hat, hat der Drucker den „Heater Error“ angezeigt?

Ich drucke mit den gleichen Temp. Wie mit Standard Düse von Ultimaker. Hatte mir aber auch ein eigenes Lüftergehäuse ausgedruckt.

Share this post


Link to post
Share on other sites

Heaterr Error kommt glaube ich nur, wenn zu starke Temp Schwankungen gemessen werden, z.B. wenn bei der ersten Schicht die Lüfter auf 100% gehen und damit sogar den Temp Sensor beeinflussen (selbst schon erlebt).

Beim Olsson Block scheint das eine konstante Abweichung zu sein und die Differenz zwischen Temp Block und "reale" Drucktemp an der Spitze bekommt der UM2 garnicht mit.

Grüße

Marcus

Edited by Guest

Share this post


Link to post
Share on other sites

Das mit dem Skip Back habe ich auch manchmal noch aber ich warte noch auf stell coupler v2 de müsste Heute oder Morgen kommen dann kann ich die Kupfer Paste auftragen da werde Ich gleich die Kabel kontrollieren.

Hat eigentlich wer so ein Teil anstatt der Feder:

https://www.youmagine.com/designs/um2-spring-replacement-for-i2k

Für den I2k?

Share this post


Link to post
Share on other sites

Update:

Ich habe mir jetzt dieses Lüftergehäuse gedruckt: https://www.youmagine.com/designs/um2-olsson-block-fan-mount

Dafür hatte ColorFabb XT mit 250° verwendet, Lüfter auf 40%. Das ging erstaunlich gut, skip back hatte ich nicht bemerkt.

Ich bin mir nur nicht sicher, ob das XT auf Dauer die nähe zur Düse aushält, trotzt Kapton Klebeband. Vielleicht kleide ich ihne noch mit Alu Blech aus.

Mit dem neuen Gehäuse nochmal was gedruckt (Teile des Druckkopfgehäuses) und auch das ist soweit einwandfrei.

Vielleicht ist das nun die Lösung gewesen - etwas höhere Drucktemp einstellen und die Düse möglichst aus dem Luftstrom raushalten.

Grüße

Marcus

Edited by Guest

Share this post


Link to post
Share on other sites

Den Stepper Motor an sich kann ich grundsätzlich als Fehlerquelle ausschließen, weil evtl. zu schwach, etc. oder lohnt es sich einfach mal ~15 Euro in die Hand zu nehmen und einen anderen zu bestellen?

Ich würde auf den Upgrade von Ultimaker 2+ warten diese Feder hat ein Getriebe drin.

 

Das mit dem Skip Back habe ich auch manchmal noch aber ich warte noch auf stell coupler v2 de müsste Heute oder Morgen kommen dann kann ich die Kupfer Paste auftragen da werde Ich gleich die Kabel kontrollieren.

Hat eigentlich wer so ein Teil anstatt der Feder:

https://www.youmagine.com/...-replacement-for-i2k

Für den I2k?

Ich habe mir vor kurzen einen gedreht.20160205_213317.thumb.jpg.c5b13b97e280b297565ded7064b7e320.jpg

Für was soll eigentlich die Kupferpaste gut sein, ich habe meine Weggewischt:)?

Gerd

20160205_213317.thumb.jpg.c5b13b97e280b297565ded7064b7e320.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

Zur besseren Wärmeübertragung.

 

Soweit ich weiß, hat das nichts mit Wärmeübertragung zu tun. Die Kupferpaste wird immer dort eingesetzt, wo verschiedene Metalle bei erhöhten Temperaturen aufeinander treffen um Korrosion zu vermeiden. Da Kupfer ein besonders unedles Metall ist, wird nur das Kupfer in der Paste angegriffen, anstatt dass von den beiden zu schützenden Teilen das unedlere korrodiert.

Share this post


Link to post
Share on other sites

Zur besseren Wärmeübertragung.

Bei

Lir zb wenn ich Atomic Pull mache ist an der stelle das Filament breiter und das kann auch skip back auslösen.

Zur besseren Wärmeübertragung?

Beim Stell Coupler ist doch eine bessere Wärmeübertragung ein Nachteil. Kann mir das eher von @avogra vorstellen, da wir Kupferpasste auf Arbeit für Gewinde verwenden, das die sich nach längeren Einsatz bei höheren Temp. noch Problemlos rausschrauben lassen.

 

Aber wegen gedreht hast du da irgendwelche masse, wir haben einen Schlosser der könnte mir das machen.

Ist das Teil besser als die Feder?

Ich habe mir das Teil gedreht weil ich Probleme hatte mit den neuen Bowdenschlauch von 3dSolex.

Habe hier schon über die Probleme geschrieben

Hier der Beitrag zur Verbesserung

Ich kann gerne Maße bei Gelegenheit posten habe aber mein gedrehtes Teil direkt an meinen neuen Bowdenschlauch (Außen-Ø kleiner) und Teflon Coupler angepasst. Habe auch 2 verschiedene längen gedreht da meine Teflon Coupler wo ich daheim habe bis 0,5mm in der Länge unterschiedlich sind.

Share this post


Link to post
Share on other sites

Fast Vergessen hie die Maße

[media=11774][/media]

wie gesagt die Innen-Ø habe ich an meine Teile angepasst. Must halt bei dir vorher mal nachmessen. Beim Maß 4mm habe ich auch unterschiedliche Maße bei meinen 3 Teflon Coupler gemessen, habe dann das größte Maß genommen. Material habe ich Titan genommen da das am schlechtesten Wärme leitet, laut Internet.

Und das 2te teil habe ich 0,5mm länger gedreht.

Gruß Gerd

Share this post


Link to post
Share on other sites

Update zum skip back:

mit den angepassten Temps und dem neuen Lüftergehäuse ist es deutlich besser, aber zufrieden bin ich mit der Kombi noch nicht.

Schwachstelle ist wohl einfach diese 1:1 Übersetzung des Feeder Motors auf das Filament.

Ich habe jetzt ein wenig nach einer möglichen Lösung rumgesucht, ohne gleich wieder zig Euros in Upgrades zu versenken und werde mal eine Kombi aus dem hier:

https://www.youmagine.com/designs/geared-addon-inspired-on-meduzas-bolt-on-geared-feeder

und dem hier:

http://www.thingiverse.com/thing:1236658

ausprobieren.

Grüße

Marcus

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!