Jump to content
Ultimaker Community of 3D Printing Experts
john_c

Cura - Blank screen when importing 3d model. ( Mac OS )

Recommended Posts

I just updated to the latest public beta of Cura to see if it will fix some of the printing problems I am having.

However I now have a problem with Cura where the 3d area disappears when I import a model.

5a3318ada50f3_ScreenShot2016-02-22at6_33_54PM.thumb.png.f267ca522031257baae3e49492c64a24.png

If i select clear built platform, it goes back to the Ultimaker 3d background.

Does anyone know what the issue could be?

5a3318ada50f3_ScreenShot2016-02-22at6_33_54PM.thumb.png.f267ca522031257baae3e49492c64a24.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 27 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!