Jump to content
Ultimaker Community of 3D Printing Experts
john_c

Cura - Blank screen when importing 3d model. ( Mac OS )

Recommended Posts

I just updated to the latest public beta of Cura to see if it will fix some of the printing problems I am having.

However I now have a problem with Cura where the 3d area disappears when I import a model.

5a3318ada50f3_ScreenShot2016-02-22at6_33_54PM.thumb.png.f267ca522031257baae3e49492c64a24.png

If i select clear built platform, it goes back to the Ultimaker 3d background.

Does anyone know what the issue could be?

5a3318ada50f3_ScreenShot2016-02-22at6_33_54PM.thumb.png.f267ca522031257baae3e49492c64a24.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!