Jump to content
Konky

repeating squeaking noise in Y axis one directional

Recommended Posts

Posted · repeating squeaking noise in Y axis one directional

 

I can not find the origin, axes are oiled fine.

It's repeating per rotation of the axis.

Printer seems to print quite accurate, so right now it's just a noise problem.

The printer is an UM2+ and has been used only for a week or so.

Share this post


Link to post
Share on other sites
Posted · repeating squeaking noise in Y axis one directional

This is probably one of your belts rubbing against the side of a puley, should be fixable by realigning the pulley.

Share this post


Link to post
Share on other sites
Posted · repeating squeaking noise in Y axis one directional

Could be the pulley on the X or Y motor being slightly too far out and rubbing up against the side panel (or some dirt trapped between the pulley and side panel).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
        • Like
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!