Jump to content
Cura Connect | Survey Read more... ×
Ultimaker Community of 3D Printing Experts
zizon

Problème ventilo et solution.

Recommended Posts

Bonjour tous le monde.

Alors voila en résumé mon problème et sa solution pour ceux qui rencontreraient le même souci.

J'avais un problème avec mes deux ventilos de tête (tout neufs).

Ils ne démarraient pas malgré les 19v que je trouvais bien en sortie de fils.

J'ai cru comprendre que je n'avais pas assez d’ampérage a la sortie.

Réponse d' Electromu:

Tu dois avoir un soucis avec le transistor de commande.

Je te prépare une procédure de test ce soir.

Premièrement tu peux tester de brancher les ventilos sur le connecteur des leds. C'est exactement le même module de commande et si tes ventilos sont bons ça ne grillera pas.

Voici une photo des deux transistor T1 et T2 qui contrôlent respectivement la ventilation et l'éclairage led.

[media=12148][/media]

débranche ton imprimante et met l'interrupteur sur ON ( ça va vider les condensateur de filtrage et éviter de faire un petit court-circuit sur la carte)

Prends ton multimètre. tu dois avoir une position pour tester les diodes (un transistor est composé de diodes). Il doit y avoir un petit symbole diode

Mets la pointe de touche rouge sur la broche 1 de T1:

tu dois mesurer 1.1Volts quand tu mets la pointe de touche noire sur la broche 2

tu dois mesurer 1.1Volt quand tu mets la pointe de touche noire sur la broche 3

Mets la pointe de touche rouge sur la broche 2 de T1

tu dois mesurer 0.7Volts quand tu mets la pointe de touche noire sur la broche 3

Tu peux comparer les valeurs avec le transistor 2.

Ceci fait, j'ai eu la confirmation que mon transistor était bien mort.

Après l'intervention d'Electromu tout est rentrés dans l'ordre.

 

Encore un grand merci a lui.

  • Like 2

Share this post


Link to post
Share on other sites

Sorry I don't speak french. But @gr5 once told me that the transistor could only be meassured with a potentiometer if it was off the board. I linked my problem to you on the original post.

 

Hi Neotko, it's possible to test transistor with a diode tester.

In this case the result is the same when the transitor in on or off board.

Of course it is possible to have in some cases different measures due to the global impedance of the circuit.

In any case the circuit of fancontrol and circuit of LEDs are the same. therefore a comparison can diagnose the problem.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Architect Design Contest | People
      The goal of this contest is to design a set of people figurines that could be used in such a project to make an area, office or mall seem populated. 
      Think of different types of people in different environments, like walking people, people standing still, working people, and both men and women.
       
      • 9 replies
    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!