Jump to content
Ultimaker Community of 3D Printing Experts
QuasarQuon

Giant Shadow For Build Plate?

Recommended Posts

Quick question for anyone that can give me a tip. This isn't really the end of the world but it is kinda bugging me and I can't seem to figure out why its doing this. Basically Cura is telling me I can't print anything behind my object which is fine, but why is it so large for this specific piece? Not only do I only have one object on the platform, but I even have it set to print everything at once. Even more is that this is the only thing that's doing it for me, the rest of the case is just fine. Any ideas?

5a331935b9966_Screenshot(5).thumb.png.b82ab84bd528389b5d3672cf10b24b48.png

5a331935d076c_Screenshot(6).thumb.png.d961c79eb37dff26494b8a50f517b201.png

5a331935b9966_Screenshot(5).thumb.png.b82ab84bd528389b5d3672cf10b24b48.png

5a331935d076c_Screenshot(6).thumb.png.d961c79eb37dff26494b8a50f517b201.png

Share this post


Link to post
Share on other sites

Have you looked at your model in x-ray mode to see if there are and errors.

Sometimes software like sketchup can have a line or single thin face that you can't see but will effect cura.

 

You were totally right, found this little thing in my model!5a33193610ad5_Screenshot(7).thumb.png.f82166a312f57f96c8a5b1bc1720e50c.png

Fixed it right away, thanks!

5a33193610ad5_Screenshot(7).thumb.png.f82166a312f57f96c8a5b1bc1720e50c.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy