Jump to content
Apachesp

Question for Warping. NO more ideas how to solve it

Recommended Posts

Posted · Question for Warping. NO more ideas how to solve it

Hi.

First Post, first question

I'v been reading all posts about warping. But cannot find a solution.

THe problem is only in the Layer that touches the Hot Bed. The rest of the print is perfet.

Tryed with Low bed temp, brim, using a heater arround the printer, but always the borders warps and the first layer seem to be "melted".

Setting.

Printer Prusa I3-x

No vents.

Hot Bed to 50º (tried till 95º)

Filament temp 240º

Printed directly to Hot Bed (METAL, not glass)

Using Hair Spray to fix it to bed.

Speed 50mm/s

Layers at 0.1mm

Any Idea?

Regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!