Jump to content
Ultimaker Community of 3D Printing Experts

Ventilateur extrudeur


killerking

Recommended Posts

Posted · Ventilateur extrudeur

Salut tout le monde...

Sur une Ultimaker 1 (Diy ^^)

Apres 1 grosse année sans utilisé mon imprimante, j'ai eu besoin de la réutiliser .

J'ai un petit soucie avec mon ventilo d'extrudeur (et de souvenir tout roulé avant).

Voila avec Cura 15.04.4, il y a une fonction pour la gestion de ce ventilo (vitesse mini, maxi ...etc) .

Avec les paramètres de bases (0.1 / 50 / 100 / 10), le ventilo ne tourne pas, avec 100% à la vitesse mini il fonctionne normalement.

Pareil, en faisant des testes avec l'ultipanel. Si je mets la vitesse de rotation de ce ventilo en dessous de 255 (vitesse maxi) il ne démarre pas (il reste en prise c'est tout).

Questions :

- L'utimaker 1 ne gère (l’électronique) pas les variation de vitesse ?

- J'ai un problème électronique (puissance, composant ...etc ?)

- Problème de ventilateur déjà changé pour voir si c’était ça ?

- autre ?

Si quelqu'un a déjà eu le coup / solution .

Merci d'avance

  • Link to post
    Share on other sites
    Posted · Ventilateur extrudeur

    c'est une 1.5.7 ? ça aurait une incidence ?

     

    C'est juste que je veux regarder sur le bon schéma ;)

    Sur ta version de carte c'est R20 et Q4 qui gèrent le ventilateur.

    Q4 c'est le transistor qui est juste à coté du connecteur.

    la structure semble ok pour la gestion d'une variation de vitesse mais est-on sur que le firmware est prévu pour ça ? Je ne suis pas sur que parce que Cura propose la gestion de la ventilation le firmware comprenne les valeurs qu'ils reçoit.

    Si je comprends bien ton exposé si tu envoi la valeur 254 ça ne tourne pas et dès que tu envoi 255 ça tourne plein pot ?

    C'est assez étrange car si le transistor était grillé ça tournerais tout le temps ou jamais.

    Tu as essayé avec un ancien firmware genre  13.06.4 ?

  • Link to post
    Share on other sites
    Posted · Ventilateur extrudeur

    Oui on en a parlé récemment dans notre réunion d'anciens combattants...

    L'UMO utilise un ventilateur 12V, mais le voltage de l'UMO est de 19V, il faut un ventilo qui supporte bien l'overclocking ;)

    Aussi la vitesse est gérée par le biais du PWM, il faut donc que ce dernier le supporte. La plupart des ventillos de PC le supportent, mais pas forcément tous.

    Si le ventillo fonctionne en tout ou rien, quel que soit le réglage au controlleur, c'est typiquement le transistor de sortie qui est mort. Dans les autres cas c'est plutôt le ventillo qui est mort ou ne convient pas.

    En dehors de ceux vendus par Ultimaker, les Fonsoning FSY50S12H sont réputés bons (pas d'expérience de mon coté, les miens sont 'Ultimaker original' ;) )

  • Link to post
    Share on other sites
    Posted · Ventilateur extrudeur

    Oui on en a parlé récemment dans notre réunion d'anciens combattants...

     

    Nom d'un goéland mazouté ! Papy fait de la résistance ;)

    Je contacte tout de suite la maison de retraite !

  • Link to post
    Share on other sites
    Posted · Ventilateur extrudeur

    Ok merci de vos réponses, je vais plutôt voir du coté du ventilos. je vais acheter des Fonsoning FSY50S12H pour tester.

    Merci a vous

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...