Jump to content
KAVIS

Hey, wondering if anyone can help me?

Recommended Posts

Posted · Hey, wondering if anyone can help me?

Using Cura, and when I try to save my model to the SD card, the shortcut button on the upper left side of the widow is grey and when I click on it nothing happens. It is registering the SD card because the icon is changing. I have tried buying a new SD card in case the old one was damaged and it still will not work. In addition nothing happens when I try to 'save GCode' in the drop down menu.

I have been using the software for a few months and never encountered this issue. I have tried reinstalling the new version and the problem still persists.

I am running windows 10.

Thanks for helping!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!