Jump to content
zsnethen

ultimaker 2 new hot end wont hold sensor or element

Recommended Posts

Posted · ultimaker 2 new hot end wont hold sensor or element

Just bought a new hot end for our companies ultimaker 2 I figured that the old head needed to replace it wouldn't print for more than 5 min without getting jammed. I got the old heating element out of the other head but the temp sensor was stuck. So I ordered a new head and sensor. Long story short the new set screw wont go into the head far enough to hold the element or sensor they just pull out. Any thoughts do I need to buy another new head? what is the correct allen wrench for the set screw?

Share this post


Link to post
Share on other sites
Posted · ultimaker 2 new hot end wont hold sensor or element

You should contact the company where you got the nozzle from.

Is this the original style nozzle or the olsson heater block?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!