Jump to content
Ultimaker Community of 3D Printing Experts

ultimaker 2 new hot end wont hold sensor or element


zsnethen
 Share

Recommended Posts

Posted · ultimaker 2 new hot end wont hold sensor or element

Just bought a new hot end for our companies ultimaker 2 I figured that the old head needed to replace it wouldn't print for more than 5 min without getting jammed. I got the old heating element out of the other head but the temp sensor was stuck. So I ordered a new head and sensor. Long story short the new set screw wont go into the head far enough to hold the element or sensor they just pull out. Any thoughts do I need to buy another new head? what is the correct allen wrench for the set screw?

  • Link to post
    Share on other sites

    Posted · ultimaker 2 new hot end wont hold sensor or element

    You should contact the company where you got the nozzle from.

    Is this the original style nozzle or the olsson heater block?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...