Jump to content
chuck-yanke

Filament spacing question for Ultimaker 2

Recommended Posts

Posted · Filament spacing question for Ultimaker 2

spacing.thumb.jpeg.44e8afbff671519fcdb1a5c3ceddebe0.jpeg

As you can see from picture the strands are not next to each other. I don't know what setting to adjust.

This is foot of the Ultimaker robot. Slicer is Cura, PLA at 210. layer .2, nozzle .4 speed 50. I am using an Olson setup and a Bondtech QR extruder. I did download and install the current firmware from Bondtech. this is a very consistent problem so I am hoping it is a setting

Share this post


Link to post
Share on other sites
Posted · Filament spacing question for Ultimaker 2

Can you show all your settings in Cura?

Share this post


Link to post
Share on other sites
Posted · Filament spacing question for Ultimaker 2

You are printing a bit fast for that temperature. Try going to 25mm *or* try going up to 230C.

Share this post


Link to post
Share on other sites
Posted · Filament spacing question for Ultimaker 2

I find it hard to believe this is a temperature thing. ...

Please share your settings. Did you set the correct nozzle size?

Share this post


Link to post
Share on other sites
Posted · Filament spacing question for Ultimaker 2

That looks like "Bottom/Top thickness" in Cura is set to 0. The perimeter prints well, but everything else looks like infill.

@chuck-yanke Maybe check that setting and make it 1.0 if it's on 0

Share this post


Link to post
Share on other sites
Posted · Filament spacing question for Ultimaker 2

I am using an Olson setup and a Bondtech QR extruder. I did download and install the current firmware from Bondtech.

 

...and you have changed the steps/mm for the e axis? (that's important)

Share this post


Link to post
Share on other sites
Posted · Filament spacing question for Ultimaker 2

I downloaded the firmware hex file from BondTech for the Ultimaker2 and installed it. I did not change or adjust any of the steps. My understanding was the steps had already been adjusted.

Share this post


Link to post
Share on other sites
Posted · Filament spacing question for Ultimaker 2

chuck

yes you are correct I have just fitted the Bondtech I use S3D and it is fine (ish) I was under the impression the Hex File was moded already from TinkerGnomes Firmware.

Share this post


Link to post
Share on other sites
Posted · Filament spacing question for Ultimaker 2

chuck

I don't use cura so my help is limited was it working before you fitted the Bondtech

Share this post


Link to post
Share on other sites
Posted · Filament spacing question for Ultimaker 2

done some calcs on your print speed they are a lot more than I am printing I am at 210 at 1800.0 /60 =30 you are at 50 also it depends on which Nozzle style you are using which nozzle ??

Share this post


Link to post
Share on other sites
Posted · Filament spacing question for Ultimaker 2

You can change to mm/s on the preferences of s3d if it helps.

Share this post


Link to post
Share on other sites
Posted · Filament spacing question for Ultimaker 2

You appear to be getting very consistent 50% underextrusion. I think your steps/mm is off by 2X. Try setting flow in tune menu to 200% instead of 100%. Is it possible that you have UM2 firmware inside your UM2+? Is this printer new? Is this your UM2 or your UM2+?

Anyway you clearly have massive underextrusion. If it's not your steps/mm then there's lots of other possibilities.

Share this post


Link to post
Share on other sites
Posted · Filament spacing question for Ultimaker 2

I downloaded the firmware hex file from BondTech for the Ultimaker2 and installed it. I did not change or adjust any of the steps. My understanding was the steps had already been adjusted.

 

Nope.

I thought this is explained in the bondtech manual...?

The setting is stored in the printers EEPROM. You can do a factory reset, or "print" the short gcode script from the bondtech website.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Filament spacing question for Ultimaker 2

tinkerGnome

love your firmware by the way...

I asked that specific Question to Bondtech and the answer I got back was download there firmware which is your moded ?? then no need for the Gcode, I have done a print out it seemed good

??????

Share this post


Link to post
Share on other sites
Posted · Filament spacing question for Ultimaker 2

tinkerGnome

love your firmware by the way...

I asked that specific Question to Bondtech and the answer I got back was download there firmware which is your moded ?? then no need for the Gcode, I have done a print out it seemed good

??????

 

I don't know exactly the changes from bondtech, AFAIK the rotation direction is reversed and the default steps/mm for the e-axis are changed to 492.45 (for the Bondtech QR).

Usually the default values from a new firmware are only used if there are no settings stored in the EEPROM or after a factory reset.

Share this post


Link to post
Share on other sites
Posted · Filament spacing question for Ultimaker 2

 

I downloaded the firmware hex file from BondTech for the Ultimaker2 and installed it. I did not change or adjust any of the steps. My understanding was the steps had already been adjusted.

 

Nope.

I thought this is explained in the bondtech manual...?

The setting is stored in the printers EEPROM. You can do a factory reset, or "print" the short gcode script from the bondtech website.

 

Share this post


Link to post
Share on other sites
Posted · Filament spacing question for Ultimaker 2

i reloaded the tinkergnome firmware and the proper steps/mm and now I am printing normal. Thank you for the help

Share this post


Link to post
Share on other sites
Posted · Filament spacing question for Ultimaker 2

Glad you got it sorted don't know why you had the problems, when you set the steps how did you do it. Just so I know, I'm going to upload tinkGnomes latest firmware and set steps/mm

Share this post


Link to post
Share on other sites
Posted (edited) · Filament spacing question for Ultimaker 2

I haven't checked my steps/mm yet but I believe it should be 564.  The UM2, UM2go, UM2ext all have 282 steps and doubling that gets you to 564 for the "plus" kit.

I'm thinking though that the "plus" moves the feeder stepper the opposite direction!  Not sure if you can change that in tinker Marlin or not.

tinker marlin is here:

github.com/TinkerGnome/Ultimaker2Marlin/releases

edit: Holy $h!7!  Tinker Marlin already has a "plus" version!  Use that one!

Edited by Guest

Share this post


Link to post
Share on other sites
Posted (edited) · Filament spacing question for Ultimaker 2

Um2+ it's 360-390 or so. Um2+ uses other feeder motor brand and model with 1.8 200 steps/rev instead of the um2 0.9 400 steps/rev

Edit: um2+ echo: M92 X80.00 Y80.00 Z200.00 E369.00

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!