Jump to content
Ultimaker Community of 3D Printing Experts
flap

Fallos en la Extrusion

Recommended Posts

Aupa

ya llevo un tiempo imprimiendo con mi Ultimaker2+ ...unos 2 meses mas o menos a todo trapo  y salvo fallos debido a mi inexperiencia con la maquina la cosa ha ido bastante bien...

Sin embargo ahora estoy teniendo un problema de extrusion (baja extrusion ) o semiatasco...

He limpiado en FEEDER creo que se llama  y realizado alguna limpieza con el metodo atomico...si bien no estoy seguro si lo he hecho realmente a conciencia...y aunque al principio parece que la cosa mejora enseguida...al de una pocas capas ya empiezo a notar que la maquina no extruye lo suficiente...

Voy a desmontar la boquilla y limpiarla con acetona (trabajo con ABS)  pero me dicen desde TRESDLAND que revise tambien el aislante de Teflon??? o similar que lleva el cabezal...

Lo unico es que no se seguro como desmontar el cabezal...Algun video donde se vea el proceso creo que rula por internet   pero no doy con ello...

Algun consejo al respecto????

saludos

Edited by Guest

Share this post


Link to post
Share on other sites

Aquí hay una guía, está algo escondida la verdad, solo sale si miras la ayuda de las UM2, pero no sale el enlace en las um2+

https://ultimaker.com/en/resources/250-disassembly

@flowalistik tal vez sería buena idea decirle a @SanderVg que actualicen el troubleshooting de um2+ para que apunte al mismo enlace, o que pongan nuevas fotos incluyendo la um2+

@Flap la diferencia de esa guia a tu máquina es que las um2+ tienen una pieza metálica que mantiene la presión de forma constante, en vez de las um2 que usan un resorte que mantiene el coupler en su sitio.

Sería interesante que @flowalistik te explique como se vuelve a colocar todo (o alguien que tenga una um2+ y haya tocado piezas). Yo en mi umo con cabeza um2 uso un mecanismo que mantiene la tensión fija que es algo diferente al de las um2+. Básicamente, si no tocas la tensión del Steel Cupler (lo de metal donde se mete el PTFE coupler de teflon tft) no debería haber problema, pero si lo reajustas deberías tener cuidado que la tensión sea buena (lo cual sería un tutorial muy interesante por cierto)....

Bueno eso. No se si te he liado más que ayudado...

Share this post


Link to post
Share on other sites

Justo leí el hilo y me puse a buscar el enlace que has compartido Neotko, pensamos igual! :D (Y le acabo de comentar lo de añadir un enlace desde el troubleshooting del a UM2+, que a fin de cuentas es la misma impresora).

Acerca de tu problema, flap, puede haber varias causas por las cuales haya una extrusión insuficiente. Lo primero es revisar que el feeder motor (el que mueve el filamento y se encuentra en la parte trasera de la impresora) funcione, tenga la tensión bien ajustada y sobre todo, que la rueda dentada no tenga restos de filamento que puedan hacer que resbale el filamento. En el siguiente enlace verás como ajustar la tensión del feeder:

https://ultimaker.com/en/resources/18779-the-feeder

Una vez descartados problemas con el feeder motor, el único sitio donde puede estar causándose el problema puede ser el carro extrusor. En los siguientes enlaces verás como desmontar y montar el carro extrusor:

https://ultimaker.com/en/resources/250-disassembly

https://ultimaker.com/en/resources/251-re-assembly

http://support.3dverkstan.se/article/56-replacing-the-ptfe-coupler

Estos dos tutoriales son para la Ultimaker 2, pero después de revisarlo en mi impresora, el tutorial es el mismo. Lo único que cambia, como dice neotko, es que en la Ultimaker 2 la presión se ejercía mediante un muelle, y en la que tu tienes (Ultimaker 2+) se ha sustituido por un aro metálico que aumenta la vida del PTFE Coupler. Es importante que este aro metálico se quede a la misma distancia, ya que ejerce una presión constante y una mala colocación implicara una menor vida del PTFE coupler. Siento no tener más experiencia, pero todavía no he desmontado el carro extrusor de la Ultimaker 2+ y no sé con certeza como va colocada esta pieza, pero no creo que sea más complicado que la colocación del muelle.

Nota: Si únicamente quieres limpiar la boquilla con acetona no hace falta que desmontes todo, es solo desenroscar el nozzle. Yo te recomendaría que probases a limpiar la boquilla con acetona o probar con otro nozzle del kit, para descartar que esa sea la causa.

En caso de que no sea la boquilla, la cosa más probable es que el PTFE coupler esté gastado. El PTFE coupler es la pieza blanca que ves en el sistema de extrusión justo antes del nozzle (mira la imagen que hay justo debajo de esta linea). Si imprimes con ABS a alta temperatura esta pieza se gastará con más facilidad que si imprimes PLA a baja temperatuara (como es mi caso).

 

5a73350db5b03_tefloncoupler.thumb.jpg.eb625eeab04871c41c86c25187d322e4.jpg

No estoy del todo seguro de si con tu impresora venía un PTFE coupler de repuesto, pero seguro que los de Tr3sdland podrían suministrarte el consumible (y sino en internet lo encuentras por muy buen precio).

Prueba a limpiar con acetona el nozzle, y si no se soluciona desmonta el carro extrusor y mira el estado del PTFE coupler.

Share this post


Link to post
Share on other sites

Gracias por la Info....He procedido a soltar la boquilla y meterla en acetona para limpiarla...lo que me extraña es que el casquillo de PTFE se fastidie tan rapido...que solo llevo 2 meses con la maquina...espero que sea solo problema de la boquilla.

por cierto se desmonta en un periquete (la boquilla)

con respecto al FEEDER ya procedi a limpiarlo anteriormente   aunque con el nuevo atasco tendre que relimpiarlo otra vez...lo que tengo duda es con la tension de apriete...

la tengo mas o menos a la mitad...???? no se si para conseguir mas presion y que el filamento empuje bien tendre que apretarlo mas o si es mejor al reves... no mellar tanto el plastico y esperar que fluya bien por la parte fusora???

Edited by Guest

Share this post


Link to post
Share on other sites

Gracias por la Info....He procedido a soltar la boquilla y meterla en acetona para limpiarla...lo que me extraña es que el casquillo de PTFE se fastidie tan rapido...que solo llevo 2 meses con la maquina...espero que sea solo problema de la boquilla.

por cierto se desmonta en un periquete (la boquilla)

con respecto al FEEDER ya procedi a limpiarlo anteriormente   aunque con el nuevo atasco tendre que relimpiarlo otra vez...lo que tengo duda es con la tension de apriete...

la tengo mas o menos a la mitad...???? no se si para conseguir mas presion y que el filamento empuje bien tendre que apretarlo mas o si es mejor al reves... no mellar tanto el plastico y esperar que fluya bien por la parte fusora???

 

El cambio de nozzle es un puntazo, porque tardas un minuto literalmente.

Acerca del apriete del feeder, lo normal es tenerlo a la mitad, pero podrías probar a ajustarlo a 3/4 y ver si mejora en algo, aunque si el problema está en un atasco en el nozzle, no va a cambiar mucho el resultado.

El PTFE coupler es un invento que amas u odias, yo he pasado por las dos fases. Es un consumible que se deteriora, y tener que cambiarlo al poco tiempo es un fastidio, pero por otro lado, es un sistema que suele evitar atascos y permite imprimir con muchos materiales siempre y cuando esté en buenas condiciones. Si has utilizado la impresora 12 horas al día durante 2 meses sale a 720 horas. Si imprimes con PLA, diría que le queda bastante vida, pero si imprimes con ABS (a más temperatura), se degrada más rápido.

Yo, como usuario, le recomiendo a todo el mundo que se compre por internet varios PTFE couplers de repuesto. Los de 3D Solex son de MUY buena calidad y aguantan hasta 255ºC sin degradarse. El otro extremo es comprarlos a China que te sale el pack de 4 por 10€, aunque la calidad no estará a la altura de los repuestos de Ultimaker o 3D Solex.

Share this post


Link to post
Share on other sites

OK a ver si me hago con algun repuesto del PTFE porsiaca...

Comentaros de todos modos que tras limpiar la boquilla en acetona la maquina vuelve a extruir correctamente :)

Osea que por ahora asunto solucionado!!!

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!