Jump to content
lucagiorcelli

Feeder goes crazy (iper rotation) when starting a print

Recommended Posts

Posted (edited) · Feeder goes crazy (iper rotation) when starting a print

 

5a331b3ba7256_ScreenShot2016-04-18at11_55_56.jpg.a2027c3e21763e640e9f932488f77a35.jpg

The video above shows the following strange behaviour on Ultimaker 2:

 

  1. Flow starts regularly.
  2. After few seconds the feeder goes in iper rotation.
  3. At the same time, the nozzle speed becomes very slow.

 

The problem appeared two days ago (my Ultimaker is 4 months old).

The problem persists with different gcodes.

The problems disappears if I restart the Ultimaker.

The problem comes back after 2/3 prints after restart.

What is it?

5a331b3ba7256_ScreenShot2016-04-18at11_55_56.jpg.a2027c3e21763e640e9f932488f77a35.jpg

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Feeder goes crazy (iper rotation) when starting a print

whats your flow set at? I know that maybe an issue. have you tried updating your firmware?

Share this post


Link to post
Share on other sites
Posted · Feeder goes crazy (iper rotation) when starting a print

I would make sure the firmware and cura settings match. Make sure it is updated for the correct machine. Also I would clean the feeder and knurled wheel with a wire brush :)

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!