Jump to content
Ultimaker Community of 3D Printing Experts
atowens

Z stage wont move Original +

Recommended Posts

I just bought and assembled and UO+, i installed the new firmware and then proceeded to try to use the bed leveling wizard and my z axis would turn on and make noise but it wont move. i can no longer move the stage by hand anymore either. any ideas?

Share this post


Link to post
Share on other sites

Hi,

Can you move the Z-screw by hand if you turn it, with the machine powered off?

Does the motor sound like it's trying to move?

You could hook your printer up to PronterFace to check and see if your endstops are functioning correctly. You can download Pronterface at PronterFace.com and trigger the endstops by hand and check the dialogue box to see if they working.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!