Jump to content
Ultimaker Community of 3D Printing Experts
ihackstuff

Horrible grinding sound coming out of my Go.. :-(

Recommended Posts

Hi everyone! Thanks for all the advice on the this forum! Unfortunately I can't find any threads talking about my particular problem.

I was in the middle of a print and my relatively new Go started "grinding", like the motors were struggling. It was really a terrible sound. I killed the power immediately, and did a reset.

During the "first time" wizard, the z axis worked fine, and then the X and Y headed home and as it neared the back corner the noise started again, and I got the X Y limit switch broken message. I don't think it's the limit switch because the noise happened near the center of the bed the first time.

When the machine makes this noise, I can move the head manually back and forth towards me (X axis, right?) but it resists quite a bit when I try to move left and right (Y axis?). It's not nearly as smooth as the back and forth motion, and not what I feel on my larger Ultimaker 2.

The belts seem to be engaged, they don't seem to be slipping, but I just don't know where to start to troubleshoot.

I'm thankful to anyone who can offer assistance.

Thanks!

Share this post


Link to post
Share on other sites

Hi,

From what i understand it's on of the motor that is struggling somehow?

You can probably troubleshoot it by doing this:

Put your head (machine turned off)  to the back, right side make sure it clicks the limit switch (with the rod hitting the switch on the left panel).

The go to maintenance -> Avanced -> Home Head.

Do the same with the head in front right corner, the back sliding block is hitting the limit switch that is on the back panel.

This should identify the motor at least or why it's blocking.

Maybe a video would help if you have the opportunity to shoot one?

Edited by Guest

Share this post


Link to post
Share on other sites

My first thoughts:

- Something is scratching the case, as neotko says.

- Or something is stuck between moving parts (slide blocks or wheels) and the case.

- Or the rods and slide bearings are so terribly dry that they can't move at all, and start making a screeching sound. Like in cheap cheap computer fans, with worn-out bearings. But here on a lower frequency. If the rods feel totally dry, try gently lubricating them (but don't pour oil on the rods; do the oil on a tissue, and use that to genlty wipe the rods).

- Or some debris got into a bearing and almost blocks it, or a broken bearing.

- Or a severe mis-alignment if something came loose or if the printer got dropped or hit during transport.

Try borrowing a stethoscope (like doctors use to listen to your breath) to find out where it comes from exactly. Car dealers and repair shops also use this to locate weird engine sounds (I saw one using it on my car once). Or try making one yourself from PVC tubes, it might work.

Share this post


Link to post
Share on other sites

Hi,

This sound very much like a belt is trying to climb off a pulley. This might happen if a shaft is not locked by a pulley at the side where the shaft has to escape the body if you like to remove them. Check that the shafts do not move along shaft, but only can turn. This might happen if one of the pulley is loose on the shaft, the pulley that lock the shaft and preventing the shaft to move out of the hole.

Be especially aware of the shaft with the double pulley.

Just my 5 p.

Good luck.

Share this post


Link to post
Share on other sites

Hi everyone! Well, problem solved! As it turns out, there was a manufacturing "defect" / "oops".

Here's what I did. I loosened the drive pulley for the motor, then moved the printhead. It moved fine. That told me it wasn't a pulley problem, or anything in the printhead, etc. That pointed to the motor, so I removed the side panel and removed the motor, and it wouldn't turn easily by hand. My heart sunk because I won't be able to get motors very easily. But I noticed that the wires for the motor were pinned by the motor below:

IMG_8465.thumb.jpg.6c4245e00f45518ff285efc860f14c48.jpg

 

It seems that when the Go was assembled, this wire got pinned in there by mistake. The wires were beginning to fray:

IMG_8466.thumb.jpg.a9f26dd89038d40ed2f7c4465b8cd9cf.jpg

When I separated the wires, the motor spun freely by hand! So I repaired the wires, and put everything together and now I'm back in action! Two good prints so far and everything looks great!

IMG_8469.thumb.jpg.41c7ee02f85f19c8c5a428cc1869d221.jpg

Thanks for the help everyone!

IMG_8465.thumb.jpg.6c4245e00f45518ff285efc860f14c48.jpg

IMG_8466.thumb.jpg.a9f26dd89038d40ed2f7c4465b8cd9cf.jpg

IMG_8469.thumb.jpg.41c7ee02f85f19c8c5a428cc1869d221.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
      • 1 reply
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!