Jump to content
Ultimaker Community of 3D Printing Experts
DanJenG60

Cura not connecting to printer

Recommended Posts

hello all,

new to printing and just finished assembling my afinibot delta printer, which is essentially a micromake d1? i installed cura but when i go into the machine debugging setting its not letting me do anything. the setup information that came with the machine says this is a common issue but i cant seem to find a remedy for this. any help or suggestions is greatly appreciated.

thanks

Share this post


Link to post
Share on other sites

i had to manually select the com4 port in the machine definition setting, now i can control the printer using cura. now the issue is when debugging the drivers they will not home, instead of moving upward to the limit switches they move downward. this is a delta printer, that is being a real pain

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!