Jump to content
Ultimaker Community of 3D Printing Experts
starjeff

Problème de remplissage des couches + question sur 2.85/3mm

Recommended Posts

Bonjour chers amis makers,

Je viens solliciter votre aide pour diagnostiquer un problème.

J'ai quelques pistes mais yen a plus dans plusieurs têtes que dans une seul comme on dit.

Le coupable:

20160515_211435.thumb.jpg.6be2f29f9904cd65a8aee369c452d69e.jpg

Comme vous pouvez le voir sur cette image, le remplissage des couches laisse quelque peu à désiré.

On dirait de la sous extrusion... Pourtant, que néni! La buse n'est pas bouché et le feeder se porte bien.

Alors comment se fais-ce ?

Sur le banc des accusés se trouvent:

Le teflon: Peut être serait-il bon de le changer? Il commence à faire un peu la tête.

Le filament: Je suis récemment passé au filament PLA 3DPremium, pour des raisons de budget.

Même si 3dpremium est un revendeur ESUN, leur filament semble de meilleur facture que ESUN... Je comprends pas trop le pourquoi du comment mais j'ai fait une bobine de ESUN que j'ai pas fini prc que caca et là j'ai fais 13 kilos de 3DPremium sans aucun soucis...

De plus... La machine est programmé pour du 2.85mm or le filament est belle et bien du 3mm (vérifié au pied a coulisse. Ça oscille entre 2.95mm et 3.02mm.

Mais si je mets du filament 3mm au lieu de 2.85mm, je devrais avoir plus de matière en sortie de buse

OR

On dirait que j'en ai moins!

Niveau paramètres, je tourne le plus souvent avec ça:

Temp: 210 - 215°

Lit: 60°

Hauteur de couche: 0.1mm

Epaisseur de mur: 0.8mm

Vitesse: 40 - 50mm/s

Infill: 15-20%

A noter que je possède le Olsson bloc et que j'imprime quasi exclusivement avec la buse 0.8mm.

Epaisseur couche haut/bas 1mm - 1.2mm

Le reste, par défaut

Merci à vous.

20160515_211435.thumb.jpg.6be2f29f9904cd65a8aee369c452d69e.jpg

Share this post


Link to post
Share on other sites

Ta théorie me semble cohérente car le phénomène semble d’accentué en fin de bobine (plus de déformation lié a la courbure plus sérée du filament --> Le peu de tolérance qui reste dans le bowden se fait bouffer et ça frotte).

Néanmoins, j'ai minutieusement nettoyer mon teflon TFT pour retirer le petit bourlet qui se forme à cause du combo friction/chaleur et le problème semble être résolu.

Je ne crie pas victoire trop vite... On va voir sur les prochaines impressions.

Dans tout les cas j'ai 5kilo de 3mm à utiliser donc je vais rester comme ça un petit moment...

Share this post


Link to post
Share on other sites

Mouais...

Pour ma part, ayant fait pas mal de méthode atomic sur ma bonne vieille UM2 et beaucoup moins sur la nouvelle, j'ai rencontré ce problème sur la dernière : j'avais de la sous-extrusion due au bowden (pourtant neuf) au niveau de la tête.

J'ai retourné le bowden et plus de problème.

Concernant la méthode atomic et ses conséquences sur les axes, il est vivement conseillé de mettre la tête en avant complètement à droite ou à gauche pour minimiser au maximum le moment de flexion des axes.

Share this post


Link to post
Share on other sites

Bonjour,

Petite correction, si tu mets Ø3 sur la machine alors que le fil est plus petit, tu auras moins de matière en sorti de buse. Inversement, si tu mets Ø2.85 pour un fil de Ø3 réel en bobine, tu vas pousser plus de matière en sorti.

Pour ton probleme, avec une buse de Ø0.8, je dirais qu'il faut réduire la vitesse et/ou augmenter la température.

Avec ce diamètre, j'ai souvent des soucis de tenu de cote et ces deux paramètres font souvent la différence. Parfois même entre le début et fin de bobine.

Fred.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy