Jump to content
alexhartwig01

Extrusion Stopped.

Recommended Posts

Posted · Extrusion Stopped.

So my Robo R1 Plus printer stops extruding after an hour or so. I usually find it several layers above the print with nothing coming out and the filament grinded away by the wheel. Its usually a quick fix of unloading, cutting the end off and then reloading, but it is usually too late for me to continue my print. I don't know what is causing the issue to begin with. I have changed my spool holder to offer the least amount of resistance and have cleaned everything out.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 16 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!