Jump to content
Ultimaker Community of 3D Printing Experts
atelier48

Buildplate does not lower when printing

Recommended Posts

Hi, I had to change my nozzle temperature sensor cable yesterday, so had to open the motherboard panel etc.

Now, the buildplate does not lower when printing, and when printing only : otherwise it rises, lower etc to put itself into position, but when printing it stays a the level of the first layer, and add material again and again until making balls of plastic...

I noticed a cable that was not attached to the motherboard, but I assumed it was there for dual extrusion.

Does anyone know what could be wrong ?

Thx

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 130 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!