Jump to content
Ultimaker Community of 3D Printing Experts
bogart27

Dual 12v 25mm Fans on Original Ultimaker won't run at less than 100%

Recommended Posts

Hi!

I've recently upgraded my Original Ultimaker (bought in 2012) with this dual-fan mod from NeatherBot:

http://www.thingiverse.com/thing:344113

Everything went great, except I can't seem to run the fans at anything less than 240/255. At full speed, it seems a little excessive and is quite noisy.

I'm running the latest Marlin firmware, and the latest version of CURA. I've tested the fan speeds by just manually sending commands through CURA.

These are the fans:

http://www.ebay.com/itm/251483200834?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649

Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Contest | Entourage 01.
      Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled models can really help to get your idea across. But besides your main model, there is more needed to get your idea across vividly! An architect regularly uses various entourage sets to help bring these ideas and models to live. 
        • Like
      • 9 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 17 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!