Jump to content
Ultimaker Community of 3D Printing Experts
gerycruz

Loud grinding noise on rapid x axis movement

Recommended Posts

Hi everyone, I've had my ultimaker 2+ for about a month.

I've recently started hearing a loud grinding noise when starting a new layer. It seems to be coming from the x axis motor.

I just aligned the axles and it seems to have worsened.https://www.youtube.com/watch?v=YbBEpFq6yos

Edited by Guest

Share this post


Link to post
Share on other sites

Doesn't sound serious to me. It seems like it happens on travel moves only and only during layer change. As though it's doing the Z and X move at the same time which is not how it normally works. Anyway I've heard much worse sounds. I don't think anything is getting damaged.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 15 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 18 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!