Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker 2 build volume issue Cura 2.1.2


Recommended Posts

Posted · Ultimaker 2 build volume issue Cura 2.1.2

Here's a weird thing. I loaded a part into Cura 2.1.2 and it auto scaled it to 85%. The strange thing is that the part was only 65mm tall. I only noticed it was auto scaling (I've since turned that off) when I found the part to be a lot smaller than I thought it should be. I then scaled the part back to 100% (101 to compensate for shrinkage), and it then refused to slice. I double checked the part for hidden mesh, but there wasn't any. I then changed the machine from Ultimaker 2 regular to Extended and it was suddenly fine.

Having had a look in Cura 2.1.2 now, scaling an object, it appears the Ultimaker 2 machine settings don't support any object taller than 50mm.. I checked to see what would happen if I used 2+ settings and it seemed fine then. Is there anywhere I can amend this?

  • Link to post
    Share on other sites
    Posted · Ultimaker 2 build volume issue Cura 2.1.2

    There it is! Thanks! (After over two years of using this thing you'd think I'd have learned by now..)

    What threw me is that it didn't give the same issue in any of the other machine settings..

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...