Jump to content
jpm021990

Splits in 3D prints at same locations

Recommended Posts

Posted · Splits in 3D prints at same locations

Just recently my 3D Prints have been splitting in the same location every time, I've checked the bed leveling and greased the bed axis.

I'm printing with HIPS at 220c at 30mm and 40mm print speeds but it still is splitting in the same locations

20160614_171156.thumb.jpg.54d165d273020cb77c34ed7d6ea4fc06.jpg

20160614_171156.thumb.jpg.54d165d273020cb77c34ed7d6ea4fc06.jpg

Share this post


Link to post
Share on other sites
Posted · Splits in 3D prints at same locations

FYI, its not the model, other prints are doing the same thing at the same height and I've printed this model successfully multiple times before

Share this post


Link to post
Share on other sites
Posted · Splits in 3D prints at same locations

When looking at the photos, to me it seems that the models do only crack after the printing, or later on, but not immediately: some of the broken layers are partially stuck to the upper part, and partially to the lower part.

And the cracks are in a similar region, but not at the same layers.

So I would guess this is caused by poor layer adhesion and shrinking, rather than by Z-movement problems?

Could it be underextrusion due to printing too cold? Or a worn out teflon coupler? Or partially blocked nozzle? Or filament problems (to thick, variations in diameter, near the end of the spool and wound up too strong,...)?

I have never used hips, so I can't say anything about the required temperatures or environment.

Share this post


Link to post
Share on other sites
Posted · Splits in 3D prints at same locations

I think it's bad layer adhesion which is best fixed by lowering the fan speed to the lowest possible setting but still spinning. Or even turn the fans off. That will help the most. You can also improve layer adhesion by covering the printer to get the air warmer. But fan speed is more important than air temperature.

Share this post


Link to post
Share on other sites
Posted · Splits in 3D prints at same locations

First, if you haven't already done so, I would systematically go through checking all the items in this troubleshooter chapter:

http://support.3dverkstan.se/article/23-a-visual-ultimaker-troubleshooting-guide#z-drop

If the splitting always occurs at the same height (even not exactly the same layer but around the same height), my highest suspicion would still be with binding on the Z-axis and subsequent bed drop. There seems to be a significant fraction of printers out there with a tendency for the linear bearings to bind (albeit more frequently within the first 20mm at the bottom which doesn't seem to be your case): the binding is causing slight bed drop in combination with the little play between the Z-nut and Z-screw.

Also, your prints on the picture seem to split more consistently on one side than the other: if this is the left or right side of the printer, this may indicate which of the two bearings could be responsible for the binding.

I don't see why splitting from insufficient layer adhesion alone (due to suboptimal temperature setting, too high printing speed, too much fan or unforgiving material) would always occur around the same height on different printed objects, but it will definitely make the problem worse and more apparent on the final result. Although I don't really see the scale of your prints in the picture, it could be that you use rather thick layers: maybe there are some adjustments to the print settings that would optimize layer adhesion for thick layers, but I never experimented with that. Anyway, there must be something else triggering the phenomenon only around certain heights so you might want to closely monitor possible unexpected fluctuations of the nozzle temperature around these heights (the Tinkergnome firmware will display this information while printing)...

Share this post


Link to post
Share on other sites
Posted · Splits in 3D prints at same locations

...

I don't see why splitting from insufficient layer adhesion alone (due to suboptimal temperature setting, too high printing speed, too much fan or unforgiving material) would always occur around the same height on different printed objects, but it will definitely make the problem worse and more apparent on the final result.

...

 

You could compare it to material fatigue cracks in plastic parts: they too do usually occur in the same region: where the load stress is highest, or where there is a weak point in the model. So you would see fatigue cracks around screw threads, around inserts, at sharp corners, at attachment clips, around changes in part thickness, in thick solid blocks with uneven cooling and high shrinking, etc.

I am not saying this is the case here, I don't know, but it seems one of the possibilities. So if there would be poor layer adhesion, due to whatever reason (too low temp, wrong cooling, underextrusion,...), it would seem logical that it shows up in those areas with the most stress.

But that does not exclude other possible causes, of course.

(Note: a quick googling for hips gave recommended temperatures of 230°C to 250°C, with extremes from 220°C to 270°C. Poor layer adhesion seems to be not uncommon. And hips seems to absorb moisture which influences print quality. So these things might be worth looking into further also.)

Share this post


Link to post
Share on other sites
Posted · Splits in 3D prints at same locations

Yes. That it occurs at the same height for the same model doesn't rule out layer adhesion. If it occurs at the same heights but for completely unrelated models (say a simple cylinder then yes, it's probably a Z axis issus (warped Z screw, z screw with dirt or dust at those spots, bad Z rods). But I still think it's bad layer adhesion because HIPS has a higher glass temp than PLA (about 100C versus about 60C) and with all higher-glass-temp materials it's easy to get bad layer adhesion that looks exactly like this. Usually turning off the fan fixes layer adhesion issues but then you get ugly overhangs.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 11 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!