Jump to content
LKopits

Really terrible grinding issue on the ultimaker original

Recommended Posts

Posted · Really terrible grinding issue on the ultimaker original

Hey all,

So all of a sudden my ultimaker original suddenly stopped extruding anything. My first reaction was to change the tension on the extruder drive. I tried this several times with no difference. I also completely cleared out the nozzle and aluminum block with a blow torch so I know for a fact that it is clean. Whenever I try to print there is instant grinding and it is unable to push the filament at all. Any help would be greatly appreciated because until I fix this, it is impossible to print at all.

Thanks in advance

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!