Jump to content
Ultimaker Community of 3D Printing Experts

Probleme ABS - Fehler Verstopfung


tric
 Share

Recommended Posts

Posted (edited) · Probleme ABS - Fehler Verstopfung

Hallo zusammen,

ich bin völlig neu auf dem Gebiet des 3D-Druckens und experimentiere eigentlich gerade mit unterschiedlichen Filamenten.

Nun kam ich zum ABS innofil3d und habe den Drucker einige Stunden unbeaufsichtigt gelassen.

Ich bin mir noch nicht ganz im klaren, wie genau dieser Fehler zustande kam und ob es sich um einen Folgefehler, aufgrund falscher Einstellungen oder ähnliches, handelt.

Vielleicht könnt ihr mir hier ein wenig weiterhelfen, da ich auch nicht so recht weiß, wie ich dies am besten löse.

Spezifikationen:

Typ:                                        Ultimaker 2 Extended+

Version:                                 15.04.5ex

Complete Runtime Print:      211:47   Mat: 147m

Filament:

Innofil3d - ABS Natural White - 2.85mm

Print temp.:           225-245°C

IMG_4068.thumb.JPG.9559a5638dca084b79699f85be9075a8.JPG

Cura:

Version 5.04.6

(Software gestern upgedatet, Ultimaker Software noch nicht erneuert)

Ultimaker:

Materialeinstellungen:       default für ABS Material

2.85mm

FLow: 107%

255C  90C

Fan: 100%

Der Ultimaker besitzt die Originale Düse und es wurde mit der 0.4 Düse gedruckt.

Kein Olson Block verbaut.

Einstellungen des Drucks:

Unbenannt.PNG.c9723ebdb4e8ea21f98e7df77e6cc900.PNG[/media]

Unbenannt2.PNG.356af3a56f4688d92eebbd72f52a2fa5.PNG

File:

File.thumb.PNG.b54b8cac6e33d24bae061c8e4a95b59c.PNG

Link zur Datei

https://app.box.com/s/l4tce4eljmu8j0cqvqnlom7qea2dralz

Der Druck begann normal, nach ca 6 Stunden habe ich den Druck gestoppt.

IMG_4069.thumb.JPG.93be95bd5d7f0d532bcd1c20f3ee2dd3.JPG

IMG_4070.thumb.JPG.b77ef386a84e5d508f87429dd3ac494e.JPG

IMG_4064.thumb.JPG.1f89be219ea19b9084cfbe99e934a56d.JPG

IMG_4065.thumb.JPG.c7ae7d12848cbea99e756e8ed49da239.JPG

IMG_4064.thumb.JPG.a95ab7e4b669e6c908daad3d0630dd04.JPG

IMG_4066.thumb.JPG.e1a595a8b68efd49dbbbee2639609b0a.JPG

IMG_4071.thumb.JPG.55281565310669c1787580634a64f719.JPG

IMG_4073.thumb.JPG.857bc21ffa131e2521209c2dc87435d2.JPG

Die große Frage an dieser Stelle:

Wie bekomme ich das wieder voneinander gelöst ohne die Kabel zu zerstören?

Kann mir jemand einen guten Tipp geben?

Was habe ich falsch gemacht?

Vielen Dank vorab

Beste Grüße

tric

Edited by Guest
  • Link to post
    Share on other sites

    Posted (edited) · Probleme ABS - Fehler Verstopfung

    Hallo @Tric,

    Erst mal der Reihenfolge nach! ;)

     

    Der Ultimaker besitzt die Originale Düse und es wurde mit der 0.4 Düse gedruckt.

    Kein Olson Block verbaut.

    Alle Plus Modelle wurden mit den "Olsson Block" ausgeliefert, weiß aber nicht genau wie das mit der Namensgebung ist! Die alte Standard UM Düse hatte keine Möglichkeit die Düsengröße zu tauschen.

     

    Was habe ich falsch gemacht?

    Zu den wo möglichen Fehler:

     

    • In dieser Größe ABS zu drucken, ohne Hilfsmittel zur Plattformhaftung´s Steigerung ist nicht möglich! Vermutlich hat sich dein Teil abgelöst und so die Sauerei veranstaltet. :)
    • Ich sehe du hast 100% Fan eingestellt? Bei ABS druckt man so gut wie ohne Lüfter (Bei komplizierten Geo. habe ich max. 50% verwendet)
    • Kann auch sein das irgendwo eine Leckage vorhanden ist. (Zwischen Düse und Block, PTFE Coupler und Block)
      Habe solche Bilder schon öfter in englischen Bereich gesehen und jedes Mal bei den Plus Modellen. Bei dir kann es aber auch geschuldet sein das sich dein Teil von der Plattform gelöst hatte.

     

     

    Wie bekomme ich das wieder voneinander gelöst ohne die Kabel zu zerstören?

    Kann mir jemand einen guten Tipp geben?

    Ich würde wahrscheinlich die Seite wo die Kabel sind mit einen Dremel (oder ähnliches) ein schlitzen.

    Dan versuchen die Düse aufheizen (zwischen 90C -110C), und dann mal dranziehen und schauen was passiert! :)

    Gruß Gerd

    P.S.:

     

    Habe eben gesehen, dass meine Temp. 10° Höher war als das Material zulässt...

    Also ersten Fehler schon gefunden ;)

     

    Ich glaube nicht das dass ein Fehler ist. Die Temp. die draufstehen ist nur ein Hinweis! Wenn du mit einer 0,8mm Düse druckst musst du mit deiner Temperatur hochgehen weil mehr Material Durchfluss vorhanden ist. Das gleiche wenn du schneller Druckst!

    Edited by Guest
    siehe P.S.
  • Link to post
    Share on other sites

    Posted (edited) · Probleme ABS - Fehler Verstopfung

    Guten Morgen Gerd :)

    Erstmal danke für deine hilfreichen Tipps.

    Ich werde mal versuchen die Kabel mit dem Dremel zu befreien und sehen ob ich gelöst es bekomme.

    Ich melde mich mit neuen Details und Erkenntnissen :)

    P.S.:

    Ich hatte auch den Eindruck, dass sich der Druck gelöst hat.

    Ich hatte die Platte übrigens mit dem Klebestift bestrichen.

    Gruß

    tric

    Edited by Guest
  • Link to post
    Share on other sites

    Posted · Probleme ABS - Fehler Verstopfung

    Hallo Tric,

     

    P.S.:

    Ich hatte auch den Eindruck, dass sich der Druck gelöst hat.

    Ich hatte die Platte übrigens mit dem Klebestift bestrichen.

    Ich konnte ABS nur halbwegs auf Dauerdruckplatten + viel Brime Drucken.

    Mit Klebestift/Haarspray hatte ich starkes Warping, habe die meisten Drücke dann sicherheitshalber abgebrochen! ;) (In deiner Größen Lage.)

    Seither bin ich auf andere Materialien umgestiegen (colorfabb XT, two-bears BIOFILA PLATEC)

    Vielleicht überspringst du gleich ABS, wen´st du es nicht mit Aceton nachbehandeln willst, gibt es glaube Ich keinerlei weitere vorteile bei ABS!

    Gruß Gerd

  • Link to post
    Share on other sites

    Posted · Probleme ABS - Fehler Verstopfung

    So mal ein kurzer Zwischenbericht (vorher hatte ich keine Zeit mich darum zu kümmern):

    Habe heute mal angefangen mit dem Dremel zu arbeiten:

    IMG_4095.thumb.JPG.9fd3126bb7b301499f26d0c81b7801b7.JPG

    IMG_4096.thumb.JPG.0b53f13d252ac8c3d7ad5feaa1300299.JPG

    IMG_4097.thumb.JPG.5a7fae7320de26a525b5b09d8d845e26.JPG

    IMG_4147.thumb.JPG.e5fe5d1d826fa4ed05f3e3fa846804d4.JPG

    IMG_4149.thumb.JPG.6e1f868120ace78412ec5d7d7bcf7bf1.JPG

    Im Anschluss habe ich den Heater manuell mehrmals auf 180° erhitzt und grobe Teile des Filamentes mit dem Schraubendreher entfernt. So konnte ich auch erstmals die Fix-Schraube des Heater lösen. (i know... sieht ziemlich ramponiert aus)

    IMG_4150.thumb.JPG.797241b3861a2855127692dae521b903.JPG

    IMG_4152.thumb.JPG.98ca0a32781ff3860708afabcc711f78.JPG

    IMG_4153.thumb.JPG.93a4caf454373995bbb8d840da93ca53.JPG

    Nachdem dies wieder ich alles zerlegen konnte, gönnte ich den Einzelteilen noch ein "Aceton-bad".

    IMG_4158.thumb.JPG.15f2cf353d309a00cc6c0784cddf3255.JPG

    IMG_4161.thumb.JPG.21fbe128ab3aa76bf379ddd213fc95c4.JPG

    Seit einer Stunde schwimmt alles in Aceton.

    Ergebnis:

    IMG_4166.thumb.JPG.6efd253ca93c3fcc10ab66b09d9b028c.JPG

    IMG_4165.thumb.JPG.19e534dc5c8874a182e14472232fb21a.JPG

    IMG_4163.thumb.JPG.a2bf712a0e55fa784b71133f913a0dd6.JPG

    IMG_4162.thumb.JPG.257bb21fbe73a40d277b5cc380f56d85.JPG

    Bisschen verkratzt sind die Bauteile, trotz aller Vorsicht. Ging eben nicht besser 8)

    Beim nächsten mal würde ich nicht ganz so viel mit dem Dremel abnehmen, denn das Aceton erfüllt seinen Zweck besser als vermutet.

    Es entstand keine schleimige Masse um die Bauteile, wie ich zuerst vermutet hatte. Das Aceton löste das Filament vollständig ab. Auch am Boden des Glases bildetet sich lediglich eine Weiße (weißes Filament) staub artige Schicht aus den Filament-Resten.

    Morgen baue ich den Drucker wieder zusammen und werde ihn mal testen.

    Ich gebe nochmals Bescheid :)

    Bis dahin lasse ich alles weiter im Aceton-Bad.

    Danke Gerd für deine Hilfe.

    Gruß

    tric

    IMG_4095.thumb.JPG.9fd3126bb7b301499f26d0c81b7801b7.JPG

    IMG_4096.thumb.JPG.0b53f13d252ac8c3d7ad5feaa1300299.JPG

    IMG_4097.thumb.JPG.5a7fae7320de26a525b5b09d8d845e26.JPG

    IMG_4147.thumb.JPG.e5fe5d1d826fa4ed05f3e3fa846804d4.JPG

    IMG_4149.thumb.JPG.6e1f868120ace78412ec5d7d7bcf7bf1.JPG

    IMG_4150.thumb.JPG.797241b3861a2855127692dae521b903.JPG

    IMG_4152.thumb.JPG.98ca0a32781ff3860708afabcc711f78.JPG

    IMG_4153.thumb.JPG.93a4caf454373995bbb8d840da93ca53.JPG

    IMG_4158.thumb.JPG.15f2cf353d309a00cc6c0784cddf3255.JPG

    IMG_4161.thumb.JPG.21fbe128ab3aa76bf379ddd213fc95c4.JPG

    IMG_4166.thumb.JPG.6efd253ca93c3fcc10ab66b09d9b028c.JPG

    IMG_4165.thumb.JPG.19e534dc5c8874a182e14472232fb21a.JPG

    IMG_4163.thumb.JPG.a2bf712a0e55fa784b71133f913a0dd6.JPG

    IMG_4162.thumb.JPG.257bb21fbe73a40d277b5cc380f56d85.JPG

  • Link to post
    Share on other sites

    Posted (edited) · Probleme ABS - Fehler Verstopfung

    Gute Neuigkeiten!

    Er läuft bislang problemfrei

    Edited by Guest
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...