Jump to content
Ultimaker Community of 3D Printing Experts

Z-Axis Stepper only moving downwards


mighty
 Share

Recommended Posts

Posted · Z-Axis Stepper only moving downwards

Hallo everyone,

I hope someone can help me with my stepper problem.

My Ultimaker was running perfect for about 3-4 month.

Now my Z-Axis stepper is only moving the platform downwards.

If I manually move the axis with my Ulticontroller, the platform lowers always (turn clockwise and counterclockwise).

(the same result by PC-USB controlling)

What I´ve done so far:

- change stepper driver with another axis (same problem with the Z-Axis)

- flashed Firmware many times

- inverted the axis in the firmware

- checked the endstops (the endstops are working correctly)

- checked the cable connections

Thanx for help

Mighty

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...