Jump to content
Ultimaker Community of 3D Printing Experts

REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1


Recommended Posts

Posted · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1

J'ai besoin de connaître la valeur de stepping pour le feeder (celle d'usine)

Elle est dans > "ADVANCED" > "Preferences" > "Motion settings" > "Axis steps/mm"

Il me faut la valeur E ???.00

D'avance merci !

  • Link to post
    Share on other sites
    Posted (edited) · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1

    Tu installes le firm Um2+ de tinker sur ta bécane et tu regardes faignasse !

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1

    Bon essayons de retrouver nos marques :

    Tu cherches donc la valeur step du premier firm prposé à l'époque de la sortie de l'UM2+ avant de proposer l'ugrade, donc avant Cura nouvelle version ?

  • Link to post
    Share on other sites
    Posted · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1

    Bonsoir :)

    Sur Tinker 16.03.1

    Dans :

    Advenced > Preferences > Motion settings > Axis steps/mm

    J'ai :

    X : 80.00 Z : 200.00

    Y : 80.00 E : 282.00

    Adrien

  • Link to post
    Share on other sites
    Posted · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1

    Oui, enfin autre chose que "282"

  • Link to post
    Share on other sites
    Posted · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1

    explique nous ton problème david parce-que là je ne vois pas....tu pense que la valeur 282 n'est pas la bonne c'est ça ?

  • Link to post
    Share on other sites
    Posted · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1

    J'explique.

    J'ai installé sur une de mes machines le feeder de l'UM2+

    Comme j'utilise le moteur du feeder d'origine, je suis obligé de multiplier par 2 la valeur que j'ai trouvé après avoir flashé l'imprimante avec le firmware tinker qui va bien pour que le moteur tourne dans le bon sens, soit 282 x 2 = 564

    (oui, le moteur du feeder de l'UM2 a 400 STEP, celui de l'UM2+, 200)

    Et la, petit problème : sous-extrusion

    J'ai cherché du côté de la "mécanique" pour éliminer toutes les sources de parasitage pouvant générer de la sous-extrusion mais rien n'y a fait.

    Je me suis souvenu d'une conversation sur un autre forum qui évoquait une autre valeur que 282, soit 369, valeur qui est dans le code source du firmware de l'UM2+

    J'ai pris cette valeur multipliée par deux, soit 738 et j'ai relancé mon print : nickel, plus de sous-extrusion

    Je voulais juste avoir confirmation que la valeur de STEP est 369 et pas 282, d'où ma question....

    :)

  • Link to post
    Share on other sites
    Posted · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1

    Sinon, un montage du feeder en externe avec le berlingot d'origine, ça donne ça :

    WP_20160711_003.thumb.jpg.e524b1b829d67506400f27b86b911fd9.jpg

    WP_20160711_003.thumb.jpg.e524b1b829d67506400f27b86b911fd9.jpg

    • Like 1
    Link to post
    Share on other sites
    Posted · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1

    Et pour ceux qui se posent la question : la petite cale orange, c'est pour compenser la longueur trop importante de l'arbre moteur (+8 mm)

    Alors, personne ?

  • Link to post
    Share on other sites
    Posted · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1

    Le problème david c'est que sur la dernière version du firm tinker la valeur du e-step est par défaut 282.

    Donc pour qu'il soit possible de répondre à ta question il faut installer la version antérieur ( 16.01 ) qui ne propose pas les changement pour les +.

    Tu epux poster cette issue sur le github ;)

  • Link to post
    Share on other sites
    Posted · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1

    Ok, je vais faire ça...

  • Link to post
    Share on other sites
    Posted · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1
    Link to post
    Share on other sites
    Posted (edited) · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1

    Pour les septiques 8)

    tinkerbug_02.thumb.jpg.69439a1a272ff4ed9d8e8d9057611d0e.jpg

    tinkerbug_01.thumb.jpg.52ed204f4e403def5f0da640b45b338a.jpg

    tinkerbug_03.thumb.jpg.68c80e4179e5f3fa19ae7dc703019b66.jpg

    Slicé dans CURA 2.1.2 avec les valeurs par défaut

    Même paramètres sur la machine pour les ventilos (30%)

    A gauche : 230° *

    A droite : 238°

    * du coup, tu peux imprimer plus froid

    tinkerbug_02.thumb.jpg.69439a1a272ff4ed9d8e8d9057611d0e.jpg

    tinkerbug_01.thumb.jpg.52ed204f4e403def5f0da640b45b338a.jpg

    tinkerbug_03.thumb.jpg.68c80e4179e5f3fa19ae7dc703019b66.jpg

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1

    Bonsoir,

    Je suis toujours en 16.01 et j'ai une valeur de 282 sur mon UM2.

    Fred.

  • Link to post
    Share on other sites
    Posted · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1

    tu as fait l'upgrade @fredlime ?

  • Link to post
    Share on other sites
    Posted · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1

    Bonjour,

    Je ne suis pas redescendu en version, j'ai ce firmware depuis Janvier ~ Février.

    Il fonctionne bien et la 16.03 n'apporte pas grand chose de plus.

    Je n'ai donc pas upgradé vers celle là.

    Fred.

  • Link to post
    Share on other sites
    Posted · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1

    Bonjour,

    Je ne suis pas redescendu en version, j'ai ce firmware depuis Janvier ~ Février.

    Il fonctionne bien et la 16.03 n'apporte pas grand chose de plus.

    Je n'ai donc pas upgradé vers celle là.

    Fred.

     

    Je parlais de l'upgrade kit tête + feeder, @fredlime....

  • Link to post
    Share on other sites
    Posted (edited) · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1

    Désolé, mal compris

    J'ai une UM2 modifié bloc Olsson uniquement.

    Le reste est d'origine UM2 + Firmware 16.01 pour UM2

    Fred.

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1

    C'est confirmé par @tinkergnome

    La valeur a prendre est celle contenue dans le fichier source d'Ultimaker, soit : 369 et pas 282

  • Link to post
    Share on other sites
    Posted · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1

    C'est confirmé par @tinkergnome

    La valeur a prendre est celle contenue dans le fichier source d'Ultimaker, soit : 369 et pas 282

    pour les um2+ et les um2 upgrade en 2+ mais pour les um2 faut rester a 282 !?

  • Link to post
    Share on other sites
    Posted · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1

    Oui

  • Link to post
    Share on other sites
    Posted · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1

    Donc rappel pour ceux qui n'ont pas suivi : le problème ne concerne QUE les UM2+, UM2+ extended et UM2 ou UM2 extended équipée de l'upgrade kit (tête et feeder a engrenage) et utilisant le firmware tinker

    La valeur STEP pour le feeder (E) remontée par le firmware tinker est erronée (16.03.1)

    La valeur attendue est 369

    La valeur remontée est 282, soit la même valeur que sur une UM2 non modifiée

    Cette valeur (282) engendre un problème de sous extrusion qui est corrigé en remettant la bonne valeur, 369, dans :

    "ADVANCED" > "Preferences" > "Motion settings" > "Axis steps/mm"

    Sélectionnez la valeur "E 282.00", cliquez sur la molette et tournez jusqu'à afficher la bonne valeur : "E 369.00"

    Validez pour sortir, allez sur "STORE" et cliquez.

    • Like 2
    Link to post
    Share on other sites
    Posted · REWARD UM2+ d'ORIGINE (pas UM2 upgradée) utilisant tinker V16.03.1

    Je n'ai pas mis le firmware de tinker sur mon um2 upgradée merci pour l'info :)

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...