Jump to content
dezels

Ultimaker Original is printing bigger on Z axis

Recommended Posts

Posted · Ultimaker Original is printing bigger on Z axis

I have some printing problems after upgrading.

Last week I bought an “Ulticontroller” and “Heatedbed” upgrade kit for my Ultimaker Original.

now I am printing with cura 15.04.6 because Cura 2.1.2 is not working very well with my Ultimaker.

After upgrading my Ultimaker Z axis scale is bigger.

15 mm box

IMG_20160802_123054.thumb.jpg.aed8d0dac1a69bd4bcaba1260fbe9bf7.jpg

I  checked  the jumpers on the Z stepper driver area. The first 2 jumpers installed and the 3rd jumper is not used.

IMG_20160802_100729.thumb.jpg.f8eaa48b640ee3c892b2caa3d5855838.jpg

My print is better scaled with all jumpers on.  

(ON-ON-OFF = scale +/- 300% Z)

(ON-ON-ON = scale +/- 200% Z)

IMG_20160802_102810.thumb.jpg.327a4745e286ff5a964bb5cc24ed00f1.jpg

Is somebody who can help me?

Thank you!!

IMG_20160802_123054.thumb.jpg.aed8d0dac1a69bd4bcaba1260fbe9bf7.jpg

IMG_20160802_100729.thumb.jpg.f8eaa48b640ee3c892b2caa3d5855838.jpg

IMG_20160802_102810.thumb.jpg.327a4745e286ff5a964bb5cc24ed00f1.jpg

Share this post


Link to post
Share on other sites
Posted · Ultimaker Original is printing bigger on Z axis

Have you updated your firmware to match your upgrade and performed a factory reset?

Share this post


Link to post
Share on other sites
Posted · Ultimaker Original is printing bigger on Z axis

Yes, in Cura I added a new machine, upgrade firmware and checked/reset all settings .

Share this post


Link to post
Share on other sites
Posted · Ultimaker Original is printing bigger on Z axis

Go to Control -> Motion and change the z steps to 400. A factory reset removes the adjustments you could do or had on the machine and re-reads the info of the firmware.

Share this post


Link to post
Share on other sites
Posted · Ultimaker Original is printing bigger on Z axis

Go to Control -> Motion and change the z steps to 400. A factory reset removes the adjustments you could do or had on the machine and re-reads the info of the firmware.

 

Control setting:

Accel: 4000

Vxy-jerk: 20

Vz-jerk: +000.40

Ve-jerk: 5

Vmax x: 500

Vmax y: 500

Vmax z: 5

Vmax e: 25

Amax x: 9000

Amax y: 9000

Amax z: 100

Amax e: 10000

A-retract: 3000

Xsteps/mm: +078.74

Ysteps/mm: +078.74

Zsteps/mm: +0400.1

Esteps/mm: +0836.0

Photo :

IMG_20160802_144903.thumb.JPG.4d80f7d0852cb7c2f21bf7a598c88c0e.JPG

(What is a factory reset?) I did : calibration, bed levelling, fine-tuning.

Maybe you can see some mistakes or errors in my settings (ulticontroller)

IMG_20160802_144903.thumb.JPG.4d80f7d0852cb7c2f21bf7a598c88c0e.JPG

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker Original is printing bigger on Z axis

Lol sorry. 200 steps on Z change that 400.1 to 200

Sorry for the mistake I'm at 5 thinks at the same time.

Edited by Guest
  • Like 1

Share this post


Link to post
Share on other sites
Posted · Ultimaker Original is printing bigger on Z axis

Lol sorry. 200 steps on Z change that 400.1 to 200

Sorry for the mistake I'm at 5 thinks at the same time.

 

Thank you!! It is a square! (not a rectangle anymore)

Is it possible to set this settings? Now I am spinning 200 every time.

Share this post


Link to post
Share on other sites
Posted · Ultimaker Original is printing bigger on Z axis

You have a 'save settings' on Control -> Store memory

Also there you have an option called 'restore failsafe' that I think it does what @IRobertI suggested. I never used it so I'm not sure if does that :D

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Ultimaker Original is printing bigger on Z axis

You have a 'save settings' on Control -> Store memory

Also there you have an option called 'restore failsafe' that I think it does what @IRobertI suggested. I never used it so I'm not sure if does that :D

 

Thank you !!! You made my day!!

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Ultimaker Original is printing bigger on Z axis

answer :

"set settings" :

-Control -> Motion -> Zsteps/mm: +0200.0

"save settings":

-Control -> Store memory

Thank you Neotko!!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!