Jump to content
Ultimaker Community of 3D Printing Experts

Surchauffe?


Recommended Posts

Posted · Surchauffe?

Bonjour,

Depuis hier soir j'ai des soucis sur une UM2: elle s'éteint d'un coup pendant l'impression.

Je lui ai ajouté un capot il y a quelques jours, elle a fait pas mal de petites impressions sans aucuns soucis jusqu'ici.

Mais depuis hier, l'imprimante commence à imprimer normalement et s'arrête après quelques minutes (elle s'éteint complètement, plus de lumières ou d'affichage led). En appuyant sur le bouton on/off elle refuse de s'allumer les premières minutes après la panne puis fonctionne à nouveau après un petit moment.

Ça ressemble à une surchauffe non? Du coup je préfère ne pas trop insister et venir demander ici des conseils avant de griller quelque chose!

La première fois j'ai trouvé le boitier chaud, en particulier l'arrière de l'imprimante. D'un autre côté, l'imprimante a déjà imprimé pendant plus de 1000h donc peut-être que certains éléments fatiguent?

Merci d'avance pour votre aide ;)

  • Link to post
    Share on other sites
    Posted · Surchauffe?

    Merci pour ta réponse,

    J'ai fait une petite impression sans le capot, aucun soucis.

    J'ai essayé de tirer et tourner le câble d'alimentation pour voir s'il y avait un mauvais contact, débranché -rebranché; tout semble ok de ce côté.

  • Link to post
    Share on other sites
    Posted · Surchauffe?

    Tout s'éteint d'un coup, comme si je coupais l'alimentation, les ventilateurs également.

    J'ai un multimètre si besoin. Mais j'ai du mal à te suivre pour le régulateur U6... J'ai cru comprendre qu'il est sur la carte mère?

  • Link to post
    Share on other sites
    Posted · Surchauffe?

    Oui U6 est sur la carte électronique.

    Est ce que la led bleue du bloc d'alimentation varie d'intensité au moment de la coupure?

    Est ce que la petite led verte sur la carte mère reste allumé ,

    Essai en débranchant le petit ventilateur. Le connecteur est le seul qui est vertical au centre de la carte.

  • Link to post
    Share on other sites
    Posted · Surchauffe?

    Merci pour tes réponses. J'ai relancé une impression avec le capot, pour l'instant elle tourne sans problèmes...

    Si ça se reproduit je regarderais pour la led verte et le bloc d'alimentation. Il me semble que la led verte était éteinte lors des pannes, je n'ai pas fait spécialement attention donc à vérifier.

    Pour la led bleu du bloc d'alimentation tu penses à des variations de tension électrique à l'entrée? J'ai un onduleur, je pourrais brancher l'imprimante dessus si c'est ça!

  • Link to post
    Share on other sites
    Posted (edited) · Surchauffe?

    Pour la led bleu du bloc d'alimentation tu penses à des variations de tension électrique à l'entrée? J'ai un onduleur, je pourrais brancher l'imprimante dessus si c'est ça!

     

    Non la led bleu c'est la sortie.  Si elle faiblissait ça pourrait indiquer un court circuit.  Mais le bloc d'alimentation est très fiable. Il est très peu probable qu'il soit la cause de ton pb.

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · Surchauffe?

    Ca arrive en été quand il fait chaud, la carte chauffe et pete si tu ne fais rien, j'ai du en changer en aout 2015, depuis en ete je met un petit ventilo de pc qui refroidi la carte

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...