Jump to content
Ultimaker Community of 3D Printing Experts

Surface of most of my models not printing - HELP PLEASE


Recommended Posts

Posted · Surface of most of my models not printing - HELP PLEASE

Hello,

I have a huge problem and I dont understand why. In "normal" view.. all my models look just fine.. but when I go to "layers" .. most of all my models show that the print won't close at the top of the surface.

Not the model creator claim that they printed their models just fine.. but Cura shows that the print won't come out with the surface printed... any clue whats up with that?

Screen%20Shot%202016-08-18%20at%208.09.35%20AM_zpsnr73twqu.png

Screen%20Shot%202016-08-18%20at%208.09.47%20AM_zpsxipsezyb.png

  • Link to post
    Share on other sites
    Posted · Surface of most of my models not printing - HELP PLEASE

    Hi,

    I see that you don't have bottom layer too. If I'm not wrong you tryed to print the body of a robot, the left object reight ?

    I think you change the bottom layer thickness to 0. It might change the top one too. In cura 2.1 I can select it separetly.

    What version of cura are you using ?

  • Link to post
    Share on other sites
    Posted · Surface of most of my models not printing - HELP PLEASE

    Hello,

    yes.. right is half body of a droid and the other side are binoculars

    The body of the droid is hallow.. correct. but it has wide edges on the bottom. I have bottom and top layer thickens at 0.75 and file density is at 20%.

    My Cura Version is 15.04.6

  • Link to post
    Share on other sites
    Posted · Surface of most of my models not printing - HELP PLEASE

    There is a checkbox for both top and bottom. Are those both checked? Maybe post all your settings here. Do "save profile" and then cut and paste the ini file here.

  • Link to post
    Share on other sites
    Posted · Surface of most of my models not printing - HELP PLEASE

    Great.. thanks.. below link to the ini file:

    https://www.dropbox.com/s/x8cw30a1plbuhjz/droid.ini?dl=0

  • Link to post
    Share on other sites
    Posted (edited) · Surface of most of my models not printing - HELP PLEASE

    Your layer height is .15

    your top/bottom thickness is .75

    your bottom layer height is .26

    You need the .26 to be a multiple of .15.

    Anyway I just sliced a cube with your exact settings and it worked fine.  The .26 could be the problem but then why does it work for me?  did you slide the slider all the way up?  The layerview isn't perfect - it only shows some of the layers at a time so if you slide up and down you should see some layers appearing and disappering.  Try it again and wait for the layer view to fully load (there is a percentage loaded notification in the bottom center of the scree - wait until that gets to 100%).

    Just to clarify - the green and red parts of layerview are always visible but the yellow parts (top/bottom and infill) only display the layer you are currently on with the slider and a few layers below. So it may *look* like it's not doing the top and bottom but it should be.

    Although now that I think about it - you have brim on the inside of your parts. I don't. Something is definitely wrong with your models. Please post one or both stl files also.

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · Surface of most of my models not printing - HELP PLEASE

    Just in case. Can you run it through netfabb cloud fix? Also the walls are 0.4mm or smaller? If you scale it 200% does the gcode preview show different?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker turns 10: A look back
        Ultimaker is turning 10 years old and that means it is story telling time! We'll explore 2010-2014, traveling through the evolution of the business from the Protobox and Ultimaker Original, to the major leaps forward with the Ultimaker 2 and Ultimaker 3.
          • Like
        • 0 replies
      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 4 replies
    ×
    ×
    • Create New...