Jump to content

3 issues with my UMO+


Kadows

Recommended Posts

Posted · 3 issues with my UMO+

Hi,

I've had my UMO+ for almost a year and its barely been used since it got a bunch of problems.

Problem 1: Print quality

I get a lot of ugly lines in my prints. More in some and less in others but almost a bit in everything i print. The only things that print fine is really small things. 2x2cm. Anything bigger show these lines. I've tried changing the settings a bit but I cant find any setting that changes this.

I've also tried different PLA's. White, silver and black Ultimaker PLA, Colorfabb och some other PLA. Don't see much change there either.

I also tried to clean the printer and regularly lubricate with sewing machine oil.

OWp0Dii.jpg

f89bled.jpg

HQy4Rbv.jpg

Problem 2: Clicking noise

My x-axis have started to click a lot. I know other people have had this problem and its been the belts riding on the pulleys. I printed the alignment tool from Thingiverse and I have aligned my pulleys several times. It usually removes the sound for a while, but after an hour or so its back.

Problem 3: Rattling noise

My printer also makes a rattling noise that I don't think is normal. Its mainly the y-axis but a bit in the x-axis as well.

Does anyone have any ideas? The print quality is really bad and makes the printer not very useful. I really want it to work. :(

Thank you,

  • Link to post
    Share on other sites

    Posted · 3 issues with my UMO+

    Problem 3. Probably some screw on the fan need's some 'screwing'.

    Problem 2. The belts aint perfectly in alignment. https://ultimaker.com/en/community/20897-questions-after-umo-upgrade-to-gt2-belts-and-pulleys#reply-145972

    Problem 1. Check that the heat of the hotend it's totally stable. If while prints it keeps constantly going up/down then you should run a PID adjustment to make it better.

    Something like this (using printrun/pronterface free software to connect by USB to the printer) https://ultimaker.com/en/community/18625-solved-um2-pid-autotune-failed This it's for um2, but it's the same process for any ultimaker (and many many other printers).

  • Link to post
    Share on other sites

    Posted · 3 issues with my UMO+

    For problem 2, since you already tested that, try to do that again, but also try to do the x/y calibration before fixing the pulleys. Sometimes it's a mix of both. I got tired on my ultimaker of that and the final fix was to move to a better GT2 pulley/belt, since the Ultimaker O+ pulleys (at least the ones I got on 2 machines) are pure caca with a lot of eccentricity.

  • Link to post
    Share on other sites

    Posted · 3 issues with my UMO+

    Final note, sorry many post but fast writing!

    I highly recommend you that you use the https://bultimaker.bulles.eu/experimental/

    This unlocks the PID for the BED (removing the bangbang). This improves the layer-to-layer quality by A LOT.

     

    First, thank you for your replies. I will look into new firmware and pulleys.

    Regarding the temperature. I havent tought about it before and while looking at my printer just now I do notice that it moves a fair bit between 209-211. Swinging between. Can this be the issue?

  • Link to post
    Share on other sites

    Posted · 3 issues with my UMO+

     

    Final note, sorry many post but fast writing!

    I highly recommend you that you use the https://bultimaker.bulles.eu/experimental/

    This unlocks the PID for the BED (removing the bangbang). This improves the layer-to-layer quality by A LOT.

     

    First, thank you for your replies. I will look into new firmware and pulleys.

    Regarding the temperature. I havent tought about it before and while looking at my printer just now I do notice that it moves a fair bit between 209-211. Swinging between. Can this be the issue?

     

    It might. I had some quality issues on the umo+ until fixed the pid. On 2 machines was always spot on but the third did need PID adjustment. Changing the temp changes (on some pla brands) the color/gloss/etc.

  • Link to post
    Share on other sites

    Posted · 3 issues with my UMO+

     

     

    Final note, sorry many post but fast writing!

    I highly recommend you that you use the https://bultimaker.bulles.eu/experimental/

    This unlocks the PID for the BED (removing the bangbang). This improves the layer-to-layer quality by A LOT.

     

    First, thank you for your replies. I will look into new firmware and pulleys.

    Regarding the temperature. I havent tought about it before and while looking at my printer just now I do notice that it moves a fair bit between 209-211. Swinging between. Can this be the issue?

     

    It might. I had some quality issues on the umo+ until fixed the pid. On 2 machines was always spot on but the third did need PID adjustment. Changing the temp changes (on some pla brands) the color/gloss/etc.

     

    Do you know of a guide how to do the PID adjustment?

  • Link to post
    Share on other sites

    Posted · 3 issues with my UMO+

    https://ultimaker.com/en/community/4634-pid-autotune#reply-29067

    Basically you connect to the printer and send the gcode so the autotune starts to work. It will do heat cicles and at the end will report a PID values to enter by gcode and then you store the new values on the eprom by M500.

    Download the printrun/pronterface software (free) http://www.pronterface.com

  • Link to post
    Share on other sites

    Posted · 3 issues with my UMO+

    For the ugly print issue. Have you tried printing a circle to see if it's a "perfect" circle or not? I'm thinking it could be a bit of backlash at play here.

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...