Jump to content
Ultimaker Community of 3D Printing Experts
_Dario_

Während dem Druck kommt plötzlich kein Filament mehr

Recommended Posts

Hallo zusammen

Ich hoffe, jemand kann mir bei meinem Problem weiter helfen.

Während dem Druckvorgang kommt plötzlich kein Filament mehr aus der Düse. Das passiert meistens nach wenigen Schichten, manchmal aber auch viel später, wenn das Modell schon fast fertig gedruckt ist.

Nachdem ich den Druck abgestellt habe, versuche ich jeweils mit der Funktion "Move material" das Filament von Hand zu extrudieren. Dies gelingt in den meisten Fällen nicht. Wenn ich dann den Schlauch beim Druckkopf rausnehme, ist das Filament praktisch immer zu einem solchen Klumpen (siehe Bilder) zusammen geschmolzen.

In seltenen Fällen hat sich zusätzlich das Filament hinten beim Feeder eingefressen (Das Teil, welches das Filament nach vorne drückt, heisst doch so?). Dies deute ich allerdings eher als Folge davon, dass es vorne wegen den Klumpfen verstopft .

Ab und zu scheine ich Glück zu haben und es druckt in einwandfreier Qualität bis zum Ende.

Weiss jemand, voran es liegen könnte, dass kein Filament mehr kommt bez. warum sich diese Klümpen bilden, oder hat jemand ähnliche Erfahrungen gemacht? Bin für jede Hilfe dankbar.

Danke und Gruss

-------------------------------------------

Noch einige Infos:

-Ultimaker 2 Extended

-Firmware auf aktuellstem Stand ( habe ich letzte Woche geupdatet)

-Cura 15.04.06

-Düse an sich scheint nicht verstopft zu sein: Wenn ich versuche von Hand ein Stück Filament durchzupressen gelingt dies ohne grösseren Kraftaufwand

-Die Umfangslinien am Anfang sind oft nicht verbunden und nur einzelne, nebeneinander liegende Fäden. Allerdings gelangen Drucke auch schon bei solchen Bedingugen.

Edit:

-Material: PLA

-Einzige Einstellungen im Cura: die Option "High Quality" und gegebenenfalls Stützmaterial.

-----------------------------------------

Bilder 1 und 2

Teile, bei denen plötzlich kein Filament mehr kam.

Bilder 3 bis 5

Die oben angesprochenen Klumpen, die sich im Druckkopf bilden.

Druck_abgebrochen1.thumb.jpg.ce538ea26ac0f3619e0b5b769359fe46.jpg

Druck_abgebrochen2.thumb.jpg.0fd082099ee3813c88424a4c5d88b6fa.jpg

5a3320d7ccb83_Verstopfte_Dse1.thumb.jpg.671234c37d7f4970572939467fea41b8.jpg

5a3320d8a6382_Verstopfte_Dse3.thumb.jpg.0a1b6b699f8e69685b37e436a4c310d5.jpg

5a3320d8ee1f8_Verstopfte-Dse2.thumb.jpg.6c72a2b5a6d2930bf204f9f76f558205.jpg

Druck_abgebrochen1.thumb.jpg.ce538ea26ac0f3619e0b5b769359fe46.jpg

Druck_abgebrochen2.thumb.jpg.0fd082099ee3813c88424a4c5d88b6fa.jpg

5a3320d7ccb83_Verstopfte_Dse1.thumb.jpg.671234c37d7f4970572939467fea41b8.jpg

5a3320d8a6382_Verstopfte_Dse3.thumb.jpg.0a1b6b699f8e69685b37e436a4c310d5.jpg

5a3320d8ee1f8_Verstopfte-Dse2.thumb.jpg.6c72a2b5a6d2930bf204f9f76f558205.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

Meistens lag es bei mir am TFT/PTFE Coupler oder der Bowden Schlauch ist nicht auf der ganzen länge im Coupler drin. Der Schiebt sich ganz gerne etwas raus wenn die Klammer nicht gut genug greift!

Was du noch kontrollieren kannst ob der kleine Lüfter am Extruder sich dreht.

Was mir auf deine Bilder aufgefallen ist das dass ende des Bowden schlauch nicht sehr gerade ausschaut. Ein paar Millimeter kürzen sollte kein Problem sein.

Ich verwende dafür einen Schlauchschneider

wazu-686_wazu_686_1g_285x255.jpg

Gruß Gerd

Edited by Guest

Share this post


Link to post
Share on other sites
Meistens lag es bei mir am TFT/PTFE Coupler

Kann man mein Problem mit under Extrusion beschreiben? Falls ja könnte es tatsächlich am Coupler liegen. Der Drucker hat schon einige Stunden auf dem Buckel.

Der Ventilator dreht und der Schlauch steckt auch genügend im Coupler. Der Schlauch ist jedoch am Ende tatsächlich nicht gerade. Ich werde bei Gelegenheit den Schlauch geradeschneiden.

Könnte es sein, dass die Heizung zwischenzeitlich aussteigt und sich so die Klumpen bilden? Theoretisch könnte es dann auch ein Ventilator sein, der unregelmässig arbeitet.

Wäre das möglich und hat auch jemand solche Erfahrungen gemacht oder ist das eher unwahrscheinlich? Ist bloss eine Vermutung.

Auf jeden Fall vielen Dank für deine Hilfe :)

Share this post


Link to post
Share on other sites

Kann man mein Problem mit under Extrusion beschreiben? Falls ja könnte es tatsächlich am Coupler liegen. Der  Drucker hat schon einige Stunden auf dem Buckel.

Also bei dein obigen Teil Abbruch konnte ich ehrlich gesagt keine Fehler sehen, somit auch keine unter Extrusion!

Könnte es sein, dass die Heizung zwischenzeitlich aussteigt und sich so die Klumpen bilden? Theoretisch könnte es dann auch ein Ventilator sein, der unregelmässig arbeitet.

Wäre das möglich und hat auch jemand solche Erfahrungen gemacht oder ist das eher unwahrscheinlich? Ist bloss eine Vermutung.

Die Temperatur Stabilität kannst du in der Standard Firmware unter Tune überprüfen, bei größeren Schwankungen wird aber die Firmware abschalten (glaube über 10C).

Der Ventilator kann schon ein Wackelkontakt haben, der Stecker ist in den Schwarzen netz schlauch, kannst ja ein wenig drauf rumdrücken und den Kopf einmal kompletten vorne rechts links bewegen

Gruß gerd

Share this post


Link to post
Share on other sites

 

Meistens lag es bei mir am TFT/PTFE Coupler

Kann man mein Problem mit under Extrusion beschreiben? Falls ja könnte es tatsächlich am Coupler liegen. Der  Drucker hat schon einige Stunden auf dem Buckel.

 

und genau daher war mein gedanke, das das filament aufgrund von der nicht förderung unten durchgefräst ist.... somit kommt nichts mehr.... das war bei mir jedenfalls immer ein problem, bis ich rausgefunden habe, das der der schuldige ist

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Introducing Ultimaker Cura 3.6 | Beta
      Ultimaker Cura 3.6 | Beta is available. It comes with new features, bug fixes, and UX improvements. We would really like to have your feedback on it to make our stable release as good as it can be. As always, you can download the beta for free from our website, for Windows, MacOS, and Linux.
        • Like
      • 75 replies
    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
        • Like
      • 24 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!