Jump to content
Ultimaker Community of 3D Printing Experts

How to prevent combing for first layer and top surfaces only?


Recommended Posts

Posted · How to prevent combing for first layer and top surfaces only?

Hi all,

I've been trying to find the right setting for this since forever.

I'm using the latest cura (2.1.3), and I am looking for a way to use retraction on the first layer and for top surfaces, and use combing for everything in between.

The main reason is to prevent the strings as seen in the attached picture on the first layer, and scratches on top surfaces where the print head combs over the surface.

IMG_0544.thumb.jpg.a169e71ca0e18d575437e27bb454d5c9.jpg

Any help would be much appreciated!

Thanks

Björn

IMG_0544.thumb.jpg.a169e71ca0e18d575437e27bb454d5c9.jpg

  • Link to post
    Share on other sites
    Posted · How to prevent combing for first layer and top surfaces only?

    Get the latest beta version of Cura (2.3, released yesterday), it has a new behavior on top surfaces where it tries to avoid all scars by using a combination of retraction and Z hop on the top layer.

  • Link to post
    Share on other sites
    Posted · How to prevent combing for first layer and top surfaces only?

    Hi there,

    Turning off combing resolves the issue, at the cost of more time and more retractions. Cura 15 has a Combing: No Skin option that I think also solves the issue. I also heard there is a plugin that will do z hop on combing on the top surface, or something like that.

    Cura 2.1.3 does not have the Combing: No Skin option, but the new 2.3 beta does get it back. But it is still beta.

    Anyway, that is what I have read and what I have experienced. I too have been wondering about this forever and only recently started finding answers. :)

    Anyway, good luck! Hope this helps.

  • Link to post
    Share on other sites
    Posted · How to prevent combing for first layer and top surfaces only?

    Disabling combing is not a real option I think. Since retractions always leave marks on your print, I always want to avoid them.

    I installed Cura 2.3, and indeed I get good results, although I do not understand all of its behavior.

    Retraction = yes

    Z-hop = 1mm

    Avoid printed parts

    Combing = no skin

    This gives me the result I want, but it disables combing for more than just the first layer. I think it disables combing on all the solid bottom layers maybe, while just disabling combing on the first layer should be enough.

    Anyhow, thanks for your help :)

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...