Jump to content
justinvl

Coupure Ultimaker 2+

Recommended Posts

Posted · Coupure Ultimaker 2+

Bonjour,

J'ai fait l'acquisition d'une Ultimaker 2+ il y a 1 semaine.

Malgré le câble d'alimentation qui ne tient absolument pas dans la fiche (le moindre tout petit mouvement peut tout faire couper), ça allait très bien, encore ce matin...

Mais là.... c'est devenu impossible de la faire fonctionner 30 minutes, elle se coupe tout seule bien avant ça...

Du coup je ne sais pas si c'est la faute du câble qui ne tient pas, pourtant je l'ai attaché depuis ces coupures, ou si ça peut venir d'autre chose?

Merci d'avance pour votre aide!

Share this post


Link to post
Share on other sites
Posted (edited) · Coupure Ultimaker 2+

Salut,

Pas glop cette histoire de fiche qui ne tient pas.  

Tu en as informé ton revendeur ?

Si tu regardes bien tu verra qu'il y'a un système de verrouillage sur la fiche  Il faut faire coulisser une bague pour l'extraire facilement..

 Essai de faire coulisser cette bague en arrière lors de l'insertion pour voir si cela te permet de plugger plus profondément.

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Coupure Ultimaker 2+

Hello,

Je plussoie @electromu concernant la fiche, normalement elle ne devrait pas bouger si tu l'as bien insérée comme il l'indique, c'est pas toujours évident de la brancher en tirant sur la bague en même temps.

Share this post


Link to post
Share on other sites
Posted (edited) · Coupure Ultimaker 2+

Effectivement la fiche était mal insérée.... j'avais donc eu de la chance jusque là...

Merci pour vos réponses.

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Coupure Ultimaker 2+

Encore un Belge !

Faut bien qu'on relève un peu le niveau de ce forum :p

Floreffe et la bonne bière d'abbaye :) Moi c'est limite province de liège et du luxembourg dans les ardennes Belges :)

Share this post


Link to post
Share on other sites
Posted · Coupure Ultimaker 2+

Bonjour,j'ai imprimer hier un objet.Quand ,je suis rentrer chez moi, mon ultimaker 2 arrêter,mais l'impression pas fini.J'ai débrancher, le transfo,puis rallumer l'imprimante,mais des que je lance une impression de la carte sd.Au bout de 3 minutte s le temps de lire,l'imprimante ce coupe plus rien.La led du transformateur, doit être bleu,mais la comme éteinte.D'aprés, vous sa peut être le transfo hs?Des que,je rebranche le transformateur,sans imprimer l'imprimante reste bien allumer.Le problème, viens quand je lance, une impressions.J'ai des photos plus une vidéo.

Merçi de m'aider

Share this post


Link to post
Share on other sites
Posted · Coupure Ultimaker 2+

Salut,

Si la led bleue du convertisseur est éteinte c'est qu'il s'est surement mis en protection.

Il faut raisonner par étapes.

-vérifier hors tension les connexions sur la carte électronique

-mettre l'imprimante sous -tension 10 minutes.

- puis mettre la plateau à chauffer au maximum

- puis mettre la buse à chauffer à 200°C

Si cela ne s'éteint pas il faut faire bouger le plateau et la tête d'impression.

Share this post


Link to post
Share on other sites
Posted · Coupure Ultimaker 2+

L'autre fiche, coté 220 Volts est bien insérée aussi? (bon je sais ça peut paraître moqueur.. mais: qui n'a jamais fait 2 fois la même erreur me jette la première bière!

....)

Share this post


Link to post
Share on other sites
Posted · Coupure Ultimaker 2+

Bonjour,merçi déja pour tout vos conseils de dépannage.Voila,je procède par étape.Oui l'alimentation,à bien été vérifier.test de chaleur à 100 degrés du plateau ras,test de la tête à plus de 225 degrés raz.Le problème ce produit,pendant la lecture du stl à imprimer qui s'affiche sur l'ulticontroleur au bout de 3 minuttes tout coupe.Des que je régle la température de la buse.Voiçi une vidéo,plus parlant mon de problème.Tests avec plusieurs cartes mêmoires sd sandisk de 2 go.Test avec plusieurs stl différents.Vous verrez dans la vidéo que les les leds baisse d'éclairage,lors du réglage de la montée en température de la tête.Démontage de la carte mère,vérification des cavaliers.Vérifications des cables du lit,ainsi que de la sonde de chauffage de la tête.L'imprimante allumer sans imprimer aucun souçi.Le problème ce produit lors du lancement d'une impression.Test dans l'ulticontroleur mise en chauffe du lit raz,mise en chauffe de la tête raz.Je pense un problème de mise en protection de l'alimentation.On dirait que je demande beaucoup de courant lors du lancement d'une impression.Voila une vidéo,pour comprendre mieux le problème.

https://youtu.be/I6-k4VLWDHshttps://www.youtube.com/watch?v=I6-k4VLWDHs

Share this post


Link to post
Share on other sites
Posted · Coupure Ultimaker 2+

Salut,

as tu essayé de faire bouger les axes séparément depuis le menu de maintenance ?

Essai de lancer un print en ayant d'abord mis manuellement le plateau tout en haut.

Share this post


Link to post
Share on other sites
Posted (edited) · Coupure Ultimaker 2+

Vérifie les microswitches.. y'en aurait pas un qui a un faux contact?

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Coupure Ultimaker 2+

Bonjour les microswitches vérifié ras.Toujours en panne.Faut t'il démonter l'ulticontroleur?Autrement plus d'idées.Merçi de m'aider.

Share this post


Link to post
Share on other sites
Posted (edited) · Coupure Ultimaker 2+

Avant de démonter as-tu essayé un reset machine et réinstallation du firmware a partir de Cura?

Edited by Guest
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 181 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!