Jump to content
piomio

err. MaxTemp Bed

Recommended Posts

Posted · err. MaxTemp Bed

Ultimaker original +

Nach über 1 Jahr erfolgreichem Drucken die erste Störung:

Nach dem Einschalten wird am Display die Temp. des Heizbettes mit ca. 339 °angegeben.

dies führt natürlich zu der Fehlermeldung: Err: MAXTEMP BED

-> ist da evt. der Sensor defekt ?

Share this post


Link to post
Share on other sites
Posted · err. MaxTemp Bed

Hi,

ja das klingt leider danach als ob der Sensor defekt ist oder die Verbindung zum Board. Vielleicht ist nur der Stecker locker.

Share this post


Link to post
Share on other sites
Posted · err. MaxTemp Bed

Meistens ist es das Kabel direkt an Beheiztenbett. Eines der dünneren.

 

Herzlichen Dank für den Tip.

Kabel hatte Wackelkontakt!

Share this post


Link to post
Share on other sites
Posted · err. MaxTemp Bed

Auch mit neuem Kabel funktionierte es nicht. Demnach ist es die Verbindung zum Heizbett.

Wie lässt sich das reparieren: Mit einem neuen TEMP Fühler nachzurüsten ist wahrscheinlich nicht möglich. Hat da jemand Erfahrung ?

Share this post


Link to post
Share on other sites
Posted · err. MaxTemp Bed

Auch mit neuem Kabel funktionierte es nicht. Demnach ist es die Verbindung zum Heizbett.

 

Hätte es nicht gereicht das originale Kabel einfach etwas zu kürzen. So habe ich es immer gemacht.

 

Wie lässt sich das reparieren: Mit einem neuen TEMP Fühler nachzurüsten ist wahrscheinlich nicht möglich. Hat da jemand Erfahrung ?

Die Temperatur wird anhand des Widerstand berechnet, wenn ich mich richtig erinnere, hast du eine Möglichkeit den bei deinen 2 rechten Anschlüsse (von oben) zu messen, somit könnten wir es vergleichen, habe zwar einen UM2 sollte aber kein unterschied machen! Somit können wir das Beheiztesbett schon mal ausschließen.

Ich vermute irgendwo (in Kabel, in Kabelklemme) ein erhöhten widerstand!

Austauschen kann man ihn nach meines Wissen nicht. Auf diesen Bild sieht man ihn ganz rechts am Bild Rand IMG_2465.JPG

Gruß Gerd

Share this post


Link to post
Share on other sites
Posted · err. MaxTemp Bed

Leider hat das Kürzen des Kabels nicht gebracht.

Display des Controllers zeiht 100°C an, als ob die beiden Kable nicht angeschlossen wären.

Der Widerstand zwischen den beiden rechten Klemmen beträgt ca. 210 Ohm.

Und ich meine wirklich ungefähr...!!

Erstaunlicherweise waren die Werte nicht wirklich konstant ?????!!!

Share this post


Link to post
Share on other sites
Posted · err. MaxTemp Bed

Habe mal bei mir nachgemessen, ich komme nur auf 108 Ohm bei Zimmer Temperatur (20C), wenn du auch bei ca. 20C gemessen hast interpretiere ich das als nicht gutes Ergebnis für dich :(.

um Fehler von links rechts oben unten auszuschließen :) hier noch ein Bild

20160922_123039.thumb.jpg.03dab563eb56560954767ea61eda42b3.jpg

20160922_123039.thumb.jpg.03dab563eb56560954767ea61eda42b3.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 23 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!