Jump to content
Ultimaker Community of 3D Printing Experts
sk8rjess

Beta stuck at slicing

Recommended Posts

I've tried everything i can think of and on 2.3 i'm not able to get anything past slicing, the progress bar doesn't move at all.

Any tips?

Restarting doesn't work. Changing all the settings doesn't work. I even added a new printer just for the heck of it and no luck.

Share this post


Link to post
Share on other sites

The beta has a bug that caused the configuration from Cura 2.1.x not being properly converted, leading to errors. In both the supplied logs I see symptoms of this problem. Could you rename or remove the C:\Users\YourUsername\AppData\Local\cura folder an try again? Unfortunately you will have to reconfigure your printer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!