Jump to content
Marci_99

Temperatur Brett wird nicht mehr erkannt

Recommended Posts

Posted · Temperatur Brett wird nicht mehr erkannt

Hallo, als ich heute nach dem Wochenende meinen 3D - Drucker einschalten wollte (Ultimaker 2)

Nun erhitzt sich das Brett unter der Glassscheibe einfach nicht mehr (nach ner halben Stunde immernoch die 18 Grad vom anfang).

Neu eingeschalten hat auch nichts geholfen.

Nun habe ich das Kabel daran entfernt und neu rangeschraubt (Die Kontakte sehen gut aus)

Danach spuckt er mir nun immer sobald ich ihn starten will den Fehler:

 

Error - Stopped Temp Sensor BED

 

An der Platine unten stecken alle Kabel fest drin, was kann/soll ich machen?

Habe leider keine Idee und Google hilft mir auch nicht wirklich weiter.

Share this post


Link to post
Share on other sites
Posted · Temperatur Brett wird nicht mehr erkannt

Teste mal die Kabel auf Durchgang.

Wenn die alle in Ordnung sind ist ein neues Heizbett fällig.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 23 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!