Jump to content
Ultimaker Community of 3D Printing Experts

Cura 2.3 - Not using full print area


Recommended Posts

Posted · Cura 2.3 - Not using full print area

I added a "custom FDM printer" set it's print area to 120mm^3, but, it won't let me print anything larger than ~101mm in the x or y direction. Cura is for some reason blocking out the edges, you can see the dark gray area in the picture below. The print head can reach all of the 120mm^2 area, there's no reason Cura should be blocking me, and I can't find the setting that let's me remove it.

5a3322c64f1fc_printbedborder.PNG.1108b5ccb6d04586d250f63b76752eee.PNG

5a3322c64f1fc_printbedborder.PNG.1108b5ccb6d04586d250f63b76752eee.PNG

  • Link to post
    Share on other sites
    Posted · Cura 2.3 - Not using full print area

    It's indeed an error in Cura 2.3

    It's not only for custom printers, I tried the 2+ and the 3, you can also not use the full bed for these.

    I reported the issue already (I'm in the "3" beta test group) so I'm pretty sure it's being addressed.

  • Link to post
    Share on other sites
    Posted · Cura 2.3 - Not using full print area

    It is not an error, it is a feature ;-)

    You probably have a brim or raft selected. This prints around the object, so if you would place the object at the edge of the buildplate, it would print the brim/raft partially outside the buildplate.

    To get the fullest buildvolume, you need:

    - adhesion type = brim

    - brim line count = 0

    - travel avoid distance = 0

    - horizontal expansion = 0

    - support horizontal expansion = 0 (if support is enabled)

    - draft shield disabled

    - ooze shield disabled

    - infill wipe distance = 0

    Note that in most cases brim with brim line count=0 will get you most of the way there

  • Link to post
    Share on other sites
    Posted · Cura 2.3 - Not using full print area

    Think that indeed accounts for most, but I can still only get to 196 mm in X on the UM3.

    I guess we need an option to tell it we only want to use the left / right extruder to be able to use the full plate with a single extrusion print.

  • Link to post
    Share on other sites
    Posted · Cura 2.3 - Not using full print area

    I guess we need an option to tell it we only want to use the left / right extruder to be able to use the full plate with a single extrusion print.

     

    Your guess is correct.

  • Link to post
    Share on other sites
    Posted (edited) · Cura 2.3 - Not using full print area

    Yup, that was it.  It looks like it is a feature, but it's not at all apparent unless you already know what settings affect this margin.  The specific fix for me to get the entire build plate area is dependent on which build plate adhesion is selected.

    Brim:

     


    • Set brim width to zero
       

     

    Skirt:

     


    • Set skirt line count to zero

    • Set skirt distance to zero
       

     

    Raft:

     


    • Set raft extra margin to zero
       

     

    Notes

    1. These settings may need to be made visible in order to change them.
    2. If you are using skirt or brim, zeroing their respective values means no skirt or brim will be printed.

     

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · Cura 2.3 - Not using full print area

    The max build volume I'm getting after these instructions, is only 190*190*??? Not the full bed. I'm trying to print a 200*200*55

    5a332700ef398_Schermafbeelding2017-02-06om18_07_03.thumb.png.6c08bd4e1aa7c2ede71e99e1a8d9fba6.png

    5a332700ef398_Schermafbeelding2017-02-06om18_07_03.thumb.png.6c08bd4e1aa7c2ede71e99e1a8d9fba6.png

  • Link to post
    Share on other sites
    Posted · Cura 2.3 - Not using full print area

    Try removing all brim and support and see if that helps. Make sure Cura understands that this is a single nozzle print - you lose about 20mm (distance between the nozzles) on dual nozzle prints.

  • Link to post
    Share on other sites
    Posted · Cura 2.3 - Not using full print area

    Is there a single extrusion profile/method for um3 already? I have not seen it?

  • Link to post
    Share on other sites
    Posted · Cura 2.3 - Not using full print area

    Is there a single extrusion profile/method for um3 already? I have not seen it?

     

    In Cura 2.4 (currently in Beta), I just sliced an object of 210mm. 215 should be possible also, but I have not tried it myself. I did not use a special profile for this, Cura recognises that only one extruder is used.

  • Link to post
    Share on other sites
    Posted · Cura 2.3 - Not using full print area

    just checked it in 2.4, works like a charm!

    I got to 207mm in X, by only turning of brim/skirt, did not try the long list of other related settings higher up in this thread.

    • Like 1
    Link to post
    Share on other sites
    Posted · Cura 2.3 - Not using full print area

    I assume Cura won't recognize that only one extruder is used if you tell cura you want pva support with the second extruder even if no support is needed. @mmichalka - did you try disabling PVA support yet? What happened? Did you make sure brim was turned off?

  • Link to post
    Share on other sites
    Posted · Cura 2.3 - Not using full print area

    Tried al settings of losing brim/raft/skirt in cura 2.3 didn't succeed to print larger then 19*19.

    Tried cura 2.4 set build plate adhesion to none, no problem in printing 20*20 thnx.

  • Link to post
    Share on other sites
    Posted · Cura 2.3 - Not using full print area

    I assume Cura won't recognize that only one extruder is used if you tell cura you want pva support with the second extruder even if no support is needed. @mmichalka - did you try disabling PVA support yet?  What happened?  Did you make sure brim was turned off?

     

    The front end doesn't know if you need support, it knows if you want support. So it only checks if you have the "enable support" checked or not.

    Note that there are some other things that also influence the size of the disallowed areas. Certain travel moves can also cause the head to go outside the build area.

  • Link to post
    Share on other sites
    Posted · Cura 2.3 - Not using full print area

    Can someone explain this enormous margin? Cura 2.5. Custom Prusa i3

    Untitled.thumb.png.6b72fb12a547efbd4a903b6d3eb3d8f7.png

  • Link to post
    Share on other sites
    Posted · Cura 2.3 - Not using full print area

    Probably the head of your printer?

  • Link to post
    Share on other sites
    Posted · Cura 2.3 - Not using full print area

    Printing one a at a time perhaps?

  • Link to post
    Share on other sites
    Posted · Cura 2.3 - Not using full print area

    Try removing all brim and support and see if that helps.  Make sure Cura understands that this is a single nozzle print - you lose about 20mm (distance between the nozzles) on dual nozzle prints.

    How do we tell Cura it's a single nozzle print?

  • Link to post
    Share on other sites
    Posted · Cura 2.3 - Not using full print area

    Devs!

    You should check this out, I registered on the forum just to point at this. I understand why this feature is there, but there is a serious logic error. Let me explain;

    Slicer expects all of the part (bounding box) to be within the build volume, and that is correct, nozzle can travel only within this volume.

    But, shrinking the build volume by the amount of raft/brim etc. is wrong. Parts can be slanted, and base of the part might lay more inwards. Let me show with pictures;

    wslCvMw.jpg

    My part is using 15mm raft, so Cura decreases my usable XY plane by that amount, this is the most leftward I can position my part in Cura

    stsWdNt.jpg

    But my part is slanted and my base is 10mm inwards, so my raft protrudes the bounding box only by 5mm. I have effectively lost 10 mm of usable space because of the margin.

    Hope someone can fix this serious error very soon...

    Regards,

    • Like 2
    Link to post
    Share on other sites
    Posted · Cura 2.3 - Not using full print area

    Z-hop is missing from these lists. but must also be set to 0 for full build volume. Unlike in slic3r there's no setting to disable z-hop for the last mm of build height.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Talking additive | The 3D printing podcast
        Why should we be the only ones asking questions? Join us and ask Jabil all your questions on September 22nd 5pm CET
          • Like
        • 3 replies
      • Ultimaker masterclass: Optimizing your Ultimaker Cura workflow
        Save your seat for either broadcast on September 23.
        What will you learn?
        · Best practices for iterative print preparation and every lesson you should learn from each print
        · The right way to use per-object settings and when they are most useful
        · Easy-to-use resources for anyone who wants to develop their own printer definitions, plugins, or print profiles
        · How to optimize print profile settings and whether to “keep” or “discard” changes
        · When is the right time to export your drawing from CAD? (Based on Ultimaker Cura’s surprising power as 3D control software)
        · And a whole lot more tips and tricks!
         
        How can I join?
        This free masterclass will take place twice:
        1. 11am CEST (5pm SGT, 5am EDT)
        2. 5pm CEST (11am EDT, 8am PDT, 11pm SGT)
          • Like
        • 0 replies
      • Do you use 3D printing at work? Let us know
        It doesn't matter if you are using 1 Ultimaker or 10, there is inspiration in everything. We're looking for ...
        • 1 reply
    ×
    ×
    • Create New...