Jump to content

Filament Problem


CMDMakerspace

Recommended Posts

Posted (edited) · Filament Problem

IMG_3930.thumb.JPG.de1a1ee4b6efab2aa62c198ee1b00abc.JPG

I am experiencing some trouble with certain filament colours. The added images shows the problem, perhaps its called underextrusion..? The problem only occurs with the dark coloured PLA filaments, not with the light or fluor colours ones (these work fine). We tried to increase the temperature to 220 degrees and slower printing speeds, but this doesn't solve the problem.

 


 

Can anyone tell me why this is happening? Thanks in advance!

IMG_3930.thumb.JPG.de1a1ee4b6efab2aa62c198ee1b00abc.JPG

Edited by Guest
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 27 replies
    ×
    ×
    • Create New...