Jump to content
Ultimaker Community of 3D Printing Experts

CURA: Print area volume changes


Recommended Posts

Posted (edited) · CURA: Print area volume changes

Hi,

I use cura for a while and I just changed for the new version of Cura 2.1.3 (and I have got the same issue with Cura 2.3.1). My machine is an UMO+. When I set a new profile and I load a new model, the print volume displayed in Cura changes (the blue line I mean). The following screenshots show the issue.

When I open Cura, everything is fine (normal):

screenshot_28.thumb.jpg.7ef6e3a45efbc57526885b39ab5da6a6.jpg

When I load a model (abdnormal):

screenshot_29.thumb.jpg.c570b05d0c7d1283a83fa3bb3ec06124.jpg

Thank you in advance for your feedback!

JayB

screenshot_28.thumb.jpg.7ef6e3a45efbc57526885b39ab5da6a6.jpg

screenshot_29.thumb.jpg.c570b05d0c7d1283a83fa3bb3ec06124.jpg

Edited by Guest
  • Link to post
    Share on other sites
    Posted · CURA: Print area volume changes

    Hi JayB,

    Cura automatically switches to print 'one model at a time', when the models are lower than the gantry height of the printhead.

    If you would like to print them all at once anyways, change it here: (screenshot)5a3323d3b5d55_ScreenShot2016-11-18at09_35_18.thumb.png.6c48c386b8165033f575a48e864d9ba5.png

    5a3323d3b5d55_ScreenShot2016-11-18at09_35_18.thumb.png.6c48c386b8165033f575a48e864d9ba5.png

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...