Jump to content
Ultimaker Community of 3D Printing Experts
borgqueenx

Cura not printing raft correctly?

Recommended Posts

In alot of prints i tried with multiple objects, cura prints the raft too small. Actually only wants to build the raft under under the empty space in the prints and then after making the raft suddenly starts printing the whole object on top and besides the raft, resulting in some parts being printed in mid-air.

Cura and rafts do not go well together it seems. A bug perhaps?

Screenshots to show the problem here:

d376f0d581.png

850384c7fb.png

As you can see the object to print is quite round, but cura wants to print different smaller circles.

I cant find anything in the settings either that would result in this weird raft creation.

Edited by Guest

Share this post


Link to post
Share on other sites

Definitely sounds like a bug, not some esoteric feature.

I can see you re using cura 2.3.1. could you post a picture of the first layer as it is in the layer view?

Can you share your model so that we can reproduce the problem?

 

Thanks! i was losing hope to get a reply.

Here it is in layer view:

https://puu.sh/ssqWA/7f8139af4d.png

Here is the model:

https://www.amazon.com/clouddrive/share/YipAfCcxXYScnvfzOtaR4Iv4SruPo1jIWNcSOiRswt?ref_=cd_ph_share_link_copy

Note that the raft is different from the one in my post above. For some reason it messes up alot of times, but sometimes it works correctly. In any case i can't really trust Cura at the moment.

I have the same model without the claws on the right, wich does seem to make a correct raft:

https://www.amazon.com/clouddrive/share/meMgjiDqdvucbUpsm7W2PoSS1yPNsvfZEqqhpaQ3VLH?ref_=cd_ph_share_link_copy

Note

Share this post


Link to post
Share on other sites

Yes, and no.

The resolution of the raft is limited by your Layer Height setting.

If you set your Layer Height to .1 (from the default .2), then it can compensate for that one area that sits slightly below (~.1mm) the rest of the base and supports everywhere else.

Edited by Guest

Share this post


Link to post
Share on other sites

Yes, and no.

The resolution of the raft is limited by your Layer Height setting.

If you set your Layer Height to .1 (from the default .2), then it can compensate for that one area that sits slightly below (~.1mm) the rest of the base and supports everywhere else.

 

I have removed the .1mm rounded thing sticking out of my model, yet cura still wants to make a weird raft as the image i have in post 1 of this topic.

I should note that Simplify3d prints/slices the raft correctly.

Here is the model again- updated to have a flat base.

https://www.amazon.com/clouddrive/share/gqcx4AlbAhFgH6yUW584vzvTMOlL0CzjipoMYPkIExq?ref_=cd_ph_share_link_copy

Share this post


Link to post
Share on other sites

I'm using Cura 2.3.0 (Release) and not having that Raft issue with your latest model.

.2mm Layer Height...

5a33241368e7c_NotFlat1.thumb.png.dddb902bbf653a0091d57521f875b26c.png

Not sure what's going on. Maybe is a bug in 2.3.1 (but not in 2.3.0)???

 

Did you look from the part from below? Mine looks the same from that angle/perspective.

My settings and again a picture: https://puu.sh/ssT9O/6455d07ae7.png

Share this post


Link to post
Share on other sites

Hi,

Thank you for contacting us through the forums. I've tried to recreate your issue, and it seems nearly impossible.

The combination of settings necessary are:

- Layer height = 0.25mm

- Printer = Prusa i3 Mk2

- Raft extra margin = 5

I could not recreate this issue with an Ultimaker machine selected.

Loading different models did not reproduce this issue.

Please always use the layer view to review your created slice.

If this issue occurs again, please post it! If we can find a way to reproduce this we can fix it!

Regards,

Jeroen

Share this post


Link to post
Share on other sites

Hi,

Thank you for contacting us through the forums. I've  tried to recreate your issue, and it seems nearly impossible.

The combination of settings necessary are:

- Layer height = 0.25mm

- Printer = Prusa i3 Mk2

- Raft extra margin = 5

I could not recreate this issue with an Ultimaker machine selected.

Loading different models did not reproduce this issue.

Please always use the layer view to review your created slice.

If this issue occurs again, please post it! If we can find a way to reproduce this we can fix it!

Regards,

Jeroen

 

Hey Jeroen, thanks for trying to find this bug.

Some models work and some don't for me.

Here is even a more extreme example. Note that with -every- model i throw into simplify3d works, cura sometimes makes weird stuff like this.... This is the raft for the following model:

https://puu.sh/sxIO5/e670cbc8ee.png

Wich then prints the entire model over that raft resulting in the whole model getting out of shape.

Here is the model for download:

https://www.amazon.com/clouddrive/share/LWq5ohIxMbiyMOXh6E3s6fqR4yHCy2Xvxj9FP2uFNmM?ref_=cd_ph_share_link_copy

Share this post


Link to post
Share on other sites

This issue is solved:

The raft not printing was caused by the initial layer height set faulty:

Initial layer height = 0.15mm

Layer height = 0.3mm

The initial layer height was set way too low.

The user error that occured here is not @borgqueenx his fault, since we do not warn for this in this version of Cura.

In future development we will:

1. Warn the user for this error. (By a yellow input field)

2. Calculate the initial layer height for the user.

Regards,

Jeroen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!