Jump to content
Ultimaker Community of 3D Printing Experts

Gaps between outer shell and bottom\top infills


Darth_Biomech
 Share

Recommended Posts

Posted (edited) · Gaps between outer shell and bottom\top infills

I increased the infill overlap value in Cura to 38%, bumped extrusion speed to 120%, raised temperature of printing, but there are still gaps. I am printing at Ultimaker 2 (not 2+) with ABS. Sliced with Cura is 15.02.1, since I cannot use more recent versions due them slicing my models incorrectly (Thread about that), but I've used this version for a while, and this issue is only developed relatively recently, so I am suspecting that something must be up with the printer itself.

untitled_by_darth_biomech-daqbfmp.jpg

It doesn't look like underextrusion (which is usual culprit of "stuff doesn't connect!"), though, since everything else is printing as expected and without any issues.

Edited by Guest
  • Link to post
    Share on other sites

    • 3 weeks later...

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...