Jump to content
origamidave

Trouble accessing the Ultimaker 3 via my phone / iPad.

Recommended Posts

Posted · Trouble accessing the Ultimaker 3 via my phone / iPad.

Whenever I try to pull up the printers camera (http://192.168.1.234/?action=stream) it redirects me to the setup page. I've already setup the printer and gave it a name and all. I can view it in Cura.

Have I missed something? I'd really like to be able to view the print progress without being at the printer.

From my understanding, I have to be at home (where the printer is) to be able to do this. Is there a way to view it on my phone from anywhere with coverage? I don't know a whole lot about Networking so you might have to ELI5 for me... or point me to a good resource and I can learn how to do it.

Thanks.

Share this post


Link to post
Share on other sites
Posted (edited) · Trouble accessing the Ultimaker 3 via my phone / iPad.

Tried that and it didn't work.

 

This site can’t be reached192.168.1.234 refused to connect.Try:Checking the connectionChecking the proxy and the firewallERR_CONNECTION_REFUSED

 

EDIT:  The printer is on but not currently printing anything if that matters.

EDIT2: The connection is spotty when connecting to Cura. One time i'll send a print over Wifi and it'll work just fine, another time i'll have to try to send it 5 times... Ultimaker sent me a new Wifi board, so I can replace that if you think that is the issue. I'm not convinced it is, because I can access the printer via the IP address, but what do I know...

Edited by Guest
Thought of more stuff.

Share this post


Link to post
Share on other sites
Posted · Trouble accessing the Ultimaker 3 via my phone / iPad.

And the IP is correct? Do you see that IP on the printer menu (this shows when enabling the DEV mode)

But ofc if UM sent you a board must be for some reason?

Share this post


Link to post
Share on other sites
Posted (edited) · Trouble accessing the Ultimaker 3 via my phone / iPad.

[Checks IP address on printer again to make sure i'm not a dumb-ass]  Yup, correct IP address.  I'm not in DEV mode.  Do I need to be to use this feature?  If so, what is DEV mode?

[system > Network > Connection status] is how I checked it.

So they sent me the Wifi board along with a Y stop switch (which broke) when I mentioned that the wifi was spotty.  I can replace it and see if it helps.

Side note, is there a way to send prints via WiFi without using Cura?  I'm currently using Simplify3D.

EDIT: I googled Dev mode.

Edited by Guest
Remembered I have access to google.

Share this post


Link to post
Share on other sites
Posted · Trouble accessing the Ultimaker 3 via my phone / iPad.

Wifi without Cura... Not yet. But it will be possible.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 65 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!