Jump to content

Ultimaker in Africa - materiel feeding issue


Recommended Posts

Posted (edited) · Ultimaker in Africa - materiel feeding issue

Just in the last 2 days my impressively reliable, upgraded, UM2+ has been suffering from feeding problems, with the feed stepper grinding the filament. The filament spool is well aligned with no pull on the material and I have been printing at 60mm/s at 210C.

I have had an acupuncture needle up the nozzle and done an atomic cleanout. There are no blockages and when I pull the filament out it's the perfect shape you would expect. I have increased and decreased the tension on the feeding stepper, and the feeding happens fine if the filament does not go into the hot-end, so it seems to be pressure related. I then upped the print temperature (230C), as well as tried it lower and it did get a little better, but stringing was a real problem to start with. Finally, I found that if I helped the feeding along with pushing the filament into the stepper by hand it fed fine as well.

So my only thought then is that the printer is fine but it's a material problem. But, 3 spools of PLA have the same problem, All the spools have been used in the last few days without a problem. The only thing I could think of then was ambient temperature as it has become a bit hotter in the last few days.

I then put the spool in the fridge for a while, and I got a reasonably good few layer out. I added a fan to the back of the printer and again, a few good layers.

I used to live in the UK where the ambient temperature was rarely about 25, now I'm in southern Africa where it gets to 35 easily.

I haven't tried nGen material yet, but I'm a bit confused and I use a lot of PLA.

Is it likely that the PLA is softening enough to be causing a feed problem?

Those of you that print in warmer climates, what steps do you take?

I was thinking of a funnel strapped to the front of a desk fan to just cool the material as it goes into the feeder?

Any help much appreciated.

Edited by Guest
  • Link to post
    Share on other sites

    Posted · Ultimaker in Africa - materiel feeding issue

    Hi Nigel, it could be a combination of things creating your problems but there is a feeding solution that will give you a lot more headroom before other factors limits the feeding and it is our DualDrive feeder that does not grind or slip on the filament.

    Here is a summary explaining how they work: https://ultimaker.com/en/community/33674-the-bondtech-extruders

    We have many happy Ultimaker customers all around the world.

    With best regards


  • Link to post
    Share on other sites

    Posted (edited) · Ultimaker in Africa - materiel feeding issue

    I only upgraded to the 2+ about 3 months ago, and only been printing the last month, the PTFE coupler is brand spanking new. I have also been through several checklists regarding under-extrusion as well. The only thing I haven't done is put the spool on the floor.

    I'll have a think of a cooling option. Maybe air con is required sooner than expected, and a draft hood for the printer.

    I'll check out the feeder as well.

    Edited by Guest
    Missed a bit
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 4 replies
    • Create New...